• Register
  • Help
Results 1 to 4 of 4

Topic: Strange problems with editor - cannot drag-and-drop !?!

Share/Bookmark
  1. #1

    Strange problems with editor - cannot drag-and-drop !?!

    I am trying to reproduce the same steps Dave Govett does in his Mastery Tutorial... I happen to see two stange behaviours while doing the exact same things he does...

    First, when I try to drag a folder or a sample into the editor, the editor creates strange empty folders with no names and nothing in it. The only way I am able to import samples is by using the \"Import directory\" or \"Import samples\" option.

    The second problem is that after importing samples, I cannot drag them in the velocity msp of a region. The drag-and-drop simply won\'t work...

    What is going on???

    Thanks,
    Martin

  2. #2
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Strange problems with editor - cannot drag-and-drop !?!

    I can’t comment on the first issue. As to the second, if you drag a mono sample onto a stereo velocity layer (or visa versa) nothing will happen. They have to match.

  3. #3

    Re: Strange problems with editor - cannot drag-and-drop !?!

    Originally posted by Bill:
    I can’t comment on the first issue. As to the second, if you drag a mono sample onto a stereo velocity layer (or visa versa) nothing will happen. They have to match.
    <font size=\"2\" face=\"Verdana, Arial\">Thanks Bill, that was the problem. [img]images/icons/smile.gif[/img]

    For the first issue, I looked at the update list on the Nemesys website, and it looks like this problem is solved in 2.53.05 (beta).

    Thank you guys!
    Martin

  4. #4

    Re: Strange problems with editor - cannot drag-and-drop !?!

    make sure you have all the updates

    Ed

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •