• Register
  • Help
Results 1 to 3 of 3

Topic: Rock stable for a year .....

Share/Bookmark
  1. #1

    Rock stable for a year .....

    Hello,

    My system has been rock stable for over a year, but out of the blue crashes half way through loading a performance file with the famous \"Conexant WaveStream Message Server...\" greeting from Windows. This happened after some extensive .wav editing in the Giga Editor and Samplitude. Uninstalling and reinstalling did not help. I am still able to load small performance files, but no longer my \"normal\" files which occupy about 40% of memory. Over the last year I was able to load files that used close to 100% of memory. Could this have to do with some kind of temporary folder where Giga Editor stores modified wav. files? But then this should not affect Gigastudio.
    System: XPPro, P4 1.8, Asus P4B, 1536 Mb, 2 IBM 60 gig.
    Any help is greatly appreciated.
    Thank you.
    Jeannot.

  2. #2
    Senior Member
    Join Date
    May 2000
    Location
    Ojai, California
    Posts
    305

    Re: Rock stable for a year .....

    Hi,
    From my experience, if you are accessing the NET on the same machine, that would be my first guess as to the cause of your problems. And if not, what have you installed recently just prior to your crashes?
    Good luck,
    Jim

  3. #3

    Re: Rock stable for a year .....

    Hi,

    2.54 solved the problem.
    Thank you.

    Jeannot.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •