• Register
  • Help
Results 1 to 3 of 3

Topic: Contacting NI Problem

Share/Bookmark
  1. #1

    Contacting NI Problem

    Recently I upgraded to Sonar 4 from Sonar 2.2 and I started getting an error when I launched Kontakt saying that Kontakt had been installed improperly and telling me to re-install Kontakt. The thing is I mistakenly deleted my version 1.5 installer that I dowloaded after upgrading. NI has not returned my emails. Has this happened to anybody else? I've downloaded lots of software and I usually back up my installers but for some reason this one got deleted. I really am in a crunch to have a working version of Kontakt. I suppose I could re-install the original version from CD but I did pay for the upgrade. Is there anybody out there who has any suggestions for how I should proceed?

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Contacting NI Problem

    You need to re-run the Cakewalk VST Adapter program to redetect your plugins. This should resolve the issue.

  3. #3

    Re: Contacting NI Problem

    Quote Originally Posted by treiner
    The thing is I mistakenly deleted my version 1.5 installer that I dowloaded after upgrading.
    As a registered user you should have a username and password, this should enable you to download the file from the updates section of the NI website.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •