• Register
  • Help
Results 1 to 3 of 3

Topic: New .GSP files always have reverb bypassed when loaded

  1. #1

    New .GSP files always have reverb bypassed when loaded

    I’ve sent the following message to Tascam Tech support but thought I’d post it here in the hope that someone might know the answer.

    To whom it may concern,
    I recently purchased GS3 Orchestra. I am trying to create performance files which contain only DSP information and no instruments. I am using files that were created for me by others
    during my Giga 160 v2.5 days as the basis for these new DSP only performance files. My main problem is that after saving a GSP as a custom performance
    where only the DSP checkbox is checked, I reopen the file only to find that the effect I've saved is bypassed. This effect was not bypassed in the original
    performance from which the new performance is derived.
    I make absolutely sure that the effect is working and not bypassed when the file is saved. I don't understand why the file opens with the effect bypassed.
    if you wish, I can send you an example file off list for your review.
    I have read the relevant sections of the GS3 manual and I'm pretty sure I understand them. The manual does say that you can't assign an effect to an aux
    from within the aux return tab. It states that you must assign the effect within the input or groups tab. However, I'm pretty sure that I have, in fact
    assigned an effect in the AUX RETURN tab in at least one case. In another case, I discovered that my original GS160 v2.5 file had the reverb placed on
    a channel insert which was only accessible on the inputs tab, not an aux. I don't think I was able to change that except by removing the effect and inserting it again on the aux tab. In fact, I
    don't know how to route an effect to the aux sends from either the input or groups tabs even though that's where the manual says you should be able to
    do so
    As one final test, in the interest of thoroughness, I loaded a Full Strings instrument from the GOS Library. I then loaded the GOS Full Strings Lite
    Setup.GSP file on top of it. This functioned as it should by providing a modest amount of reverb and panning the instruments in the file. I then saved
    the performance with the Full Strings loaded as GOS Full Strings Lite Setup Kev.GSP. When I hit the reset button to clear GS3 completely and then reloaded
    Full Strings Lite Setup Kev.GSP, the instrument was loaded but the reverb was bypassed on the DSP AUX RETURNS tab. This clearly shows that, somehow, I
    have a situation where reverb will be bypassed on load for any files created as of yesterday and forward. .
    I am severely visually impaired. However, I'm also very patient and thorough. If you describe certain screens METICULOUSLY AND IN ABSOLUTE DETAIL,
    I probably will be able to find the pertinent elements.
    In the end, I suspect that I have enabled or disabled something that causes the effects I assign to be reopened bypassed. I can't imagine what that
    would be, but I suspect that the solution is simple. I did notice that the NFX Multi Reverb Stereo effect allows you to load and or save banks and patches.
    when I had what I thought I wanted, I did attempt to save both a patch and a bank. Thinking that this might have been the problem, I subsequently deleted
    both the saved patch and the saved bank. I only mention this in the interest of completeness.
    any help will be greatly appreciated.
    Kevin L. Gibbs

  2. #2

    Re: New .GSP files always have reverb bypassed when loaded

    Have you updated to 3.04? This is supposed to have been fixed in that patch.


  3. #3

    Re: New .GSP files always have reverb bypassed when loaded

    I have just updated to 3.04 and that has indeed fixed tghe problem.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts