• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Topic: Quicksound- Unknown System Error

  1. #1

    Quicksound- Unknown System Error

    I receive an error "Unknown System Error - Error downloading instrument D:\Tascam\Gigs\Giga Piano.gig. Continue loading instrument?" when trying to load an instrument in GS3 Orchestra.
    Cancel or Ok, instrument fails to load.
    My system:
    Asus P4PE MOBO
    Pentium 4 2.4. ghz
    No Hyperthreading
    1gig pc2100 ddr ram
    System drive- 20 gb Maxtor 5500 rpm
    Sounds drive- 120 gb Western Digital 8mb cache 7200 rpm
    Both drives have Ultra DMA enabled in the bios and os
    Tascam US428 soundcard with latest driver 3.30 GSIF2
    Roland JP8000 AM synth
    Windows XP PRo SP1
    US428 is set up and works fine(audio, midi) with Cubase SX3, Reason 2.5
    I see midi input in the GS window, just unable to load any .gigs. I know my processor is a little below spec for full GigaPiano, but the LE version won't load either.
    I've tried loading the instruments 1 file at a time, same error.
    If anyone has seen this error, or has any suggestions for diagnosis, please let me know.
    Thanks in advance, John

  2. #2

    Re: Quicksound- Unknown System Error

    It sounds like you have a corrupted gig. You might try re-installing it.


  3. #3

    Re: Quicksound- Unknown System Error

    Thanks for the reply-
    I've re-installed about 4 times, each time following the un-install info I've found on this forum- using the CleanGs utility, and deleting the .dll's that the utility doesn't find(and reg keys).
    By the way, I tried to download the instruments directly from the dvd into quicksound, and received the same error.
    Is it possible the files are corrupt on the dvd?
    Thanks again.

  4. #4

    Re: Quicksound- Unknown System Error

    For what its worth, I encountered the same problem when I had problems with the quicksound stuff (GS3.04). But since then I haven't seen the error message, so I wouldn't guess on a corrupted file on the DVD.

    Don't know what it is, quicksound do have some bugs...Have you tried open the instrument directly from the file meny?


    New music at

  5. #5

    Re: Quicksound- Unknown System Error

    I don't think I've tried that yet-
    I'll give it a shot when I get home from work tonight-
    I'll probably have to call Tascam if that doesn't work.

  6. #6

    Re: Quicksound- Unknown System Error

    Well, I've tried to load gigapiano from the file menu, and I still receive the above mentioned error. I was just in the queue at tascam support for an hour until they closed their switchboard, so I'm out of luck there til tomorrow. Does anyone have any other suggestions? I appreciate any help anyone can give. TIA.

  7. #7

    Re: Quicksound- Unknown System Error

    Can you open the .gig file in the Editor?

  8. #8

    Re: Quicksound- Unknown System Error

    I have the same problem with this error loading instruments of all types.
    If I have a Performance file that was created with no issues and I'm loading it, it will error on half the instruments too. If I restart my system, everything is okay for a while...never had these problems with 2.54. Apparently I have to restart my system before each use of GS3.

    I have a P4 2.66.

    Also...my Finale 2004 will error Cannot Find Bit Fonts with GS3...so basically once they fixed the patch changes...they screwed something else up...and I'm still dead in the water....ugh!!!

  9. #9

    Re: Quicksound- Unknown System Error

    Just started having this problem yesterday. I can load the suspect instrument from within a new .gig file, so it seems to be a corrupted .gig file issue with the original. Since this appeared, I now get a brief "rebuilding quicksound database" box when I start up GS. Restarts haven't fixed it for me.

    P4 3.06
    2gig RAM
    GS 3.04
    RME 9652HDSP card


  10. #10

    Re: Quicksound- Unknown System Error

    If I start the Editor stand-alone, I can open a .gig file, but if I start the editor from within GS Orchestra, I get another error- something like "The service is not attached to any devices. Program start will fail" and an OK button, and the editor doesn't start. Unfortunately, I'm not in my studio now, so I can't give you the exact error. Rebooting has no effect, the errors are quite consistent. I do have my gigadiags.txt file with me, if anyone has any ideas on what to look for, I'd appreciate it.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts