• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Modern VIA chipsets OK?

  1. #1

    Modern VIA chipsets OK?

    I know that some of the older (2-3 yrs ago or so) VIA chipsets had clicking/popping problems with high-end DAWs. Do they still have that problem is it resolved?

    I wanna get a socket 939 motherboard, but hardly any of them are nForce chipsets..most are VIA.

    Sam Hulick

  2. #2

    Re: Modern VIA chipsets OK?

    Hi Sam,

    The only problem I'm aware of is the Asus A8V-Deluxe and the Echo cards. Once the driver powers up it gives a blue-screen hardware check error. I had this problem with a MIA, and there's a recent post of a problem with the Layla24 on that card as well.


    I gained success with that mobo changing over to an M-Audio Audiophile 192. I've read about it working with an RME card as well.

    Clicks? Pops? No way. The A64 cranks it out nicely with the K8T800-Pro chipset. I can get up to six GPulse instances with my modest 3000+.

    Echo has tested their cards with other VIA A64 mobos, so I think that the problem is limited to the A8V-Deluxe.


  3. #3

    Question Re: Modern VIA chipsets OK?

    Hi Mdesigner and JonFairhurst

    I have a question for JonFairhurst

    I also have the A8V-deluxe board with a athlon 64 3000+ (939 pin).
    I can't get my windows XP pro to install as a Standard PC. I tried verything, I turned off all the ACPI and APIC stuff in bios, and did a regular installation (hoping that it would install as a standard PC), but after installation, when I go and look at my device manager in windows, it shows it as an ACPI PC.

    Then I tried fresh reinstallaton and hit F5 and F6, to install it as a "Standard PC with i486 steps" and installed the fast track 378 and via drivers from floppy. Everything goes well until after the format of drives, it just says that "The disk or CD you inserted may be damaged". But I know that there is nothing wrong with the CD, because it does it with the other windows CD as well, and it install fine as an ACPI computer.

    Sorry for the long post, but the bottom line is. That it install fine as a regular install, but if I press F5 and install it as a Standard PC it does not work. I have built and rebuilt so many DAWs and GS3 machines before and I have never seen this before.

    Did you hit F5 when you built yours and did you have any problems when you built yours.

    I have 4 PC's total. I also have a P4P800 Deluxe with 2,8 prescott, I also have A7N8X, and A7N8X deluxe both with athlon XP2500. None of these computers gave me an installation problem when I hit F5 during installation. This is the first time with the A8V, and I've been spending days and hours trying to resolve this.

    I would appreciate any help.

  4. #4

    Question Re: Modern VIA chipsets OK?

    Oh yeah, I forgot. The bios is also Up to date Rev 1009, and also all the drives and memory are compatible. As a conservative approact, I only have one stick of 512 on slot B1, just as advised at the ASUS site. So I've coverd just about everything that I can cover. This is what is puzzling me.

  5. #5

    Re: Modern VIA chipsets OK?

    I installed mine with ACPI on, so I can't offer any insight into what's up with your system.

    I've gone the route of turning off services. Take a look at this site for some tips: http://videoguys.com/WinXP.html

    Hope that helps...


  6. #6

    Re: Modern VIA chipsets OK?

    Im running two of my daws with VIA chipsets, no problems at all.

    Just a warning about turning off services - dont turn off the service called; "portable media serial number" If you're using a hardware dongle for things like Cubase for example, it wont function without this service.
    - SCA - Sound Studios -

  7. #7

    Cool Re: Modern VIA chipsets OK?

    Thanks for the help Jon and Scott.:

    I've always had success in building all my Daws as "standard PC", Hitting F5 during install. I've read numerous posts that its best to do this during installation and not after. I literally have like hundreds of pages printed out on tweaking XP for music. And I've narrowed down to my tweak list that I usually follow. I'am going to attempt different things for a few days, and if it doesn't work out, I guess, I would just have to get rid of ACPI from within

    Check this place out, they build Profession DAWS, and they use an A8V deluxe and if you read in the middle you'll see that they use the F5 procedure.


    Sorry, I don't mean to beat this "F5" thing to death, I'am just a little fustrated with this build.

    Jon, I was initially considering building the Athlon 64 for my dedicated GS3 machine, but due to fear of incompatibility, I decided to use my Pentium 2,8 for GS3, and build the Athlon 64 for my DAW, with cubase, Kontakt, soundforge and all the other good stuff. (I was just too afraid to take a chance with GS3 and the new athlon, as you know how sensitive this software is). Are you running into any problems with your athlon and GS3.

    Scott, I've never had problem doing this with the Athlon XP Motherboards with the VIA chipset, I have 2 of these boards (A7N8X, A7N8X deluxe) that I've used in the past as DAWs. Everything went smooth there.

    MDesigner, to answer your question about VIA stuff, check this link out. This thread has been going on for about a year now. To summarize it, The older VIA chips that are used with the Athlon XP motherboards all have the same issue. But the issue primarily surrounds using SATA. As I have mentioned above I have 2 of these boards, but I never used SATA with it, so I do not have a first hand experience. I use these board now for my home PC, internet etc, and the other as a test computer. But from what I've read, this problem is supposedly fixed with the VIA chips that come with the Athlon 64 motherboards. I don't think that there is anything wrong with the chips, I think its just the routing of them, whether they use the PCI bandwidth or not.


    Appreciate all the help

  8. #8

    Cool Re: Modern VIA chipsets OK?

    Sorry for the misinformation:

    The A7N8X's are not VIA chipsets, they are the NVIDIA nForce2, but according to the thread all the boards made for the Athlon XP platform, supposedly had this issues

  9. #9

    Re: Modern VIA chipsets OK?

    > "Are you running into any problems with your athlon and GS3."

    Works great. I've run up to six GPulse instances. It worked fine on my A7V8X as well.


  10. #10

    Cool Re: Modern VIA chipsets OK?

    OK, it installs fine with ACPI on. I did a test installation with ACPI on and then went into the device manager and set it to standard PC, and all went haywire. The floppy started having an I/O erro, and put an exclamation point on the SATA controller drivers, and would not mount the drivers. So I atleast I know what works and what doesn't.

    So one of these days I have to find out if ACPI is a requirement for the Athlons or the A8V's or not. Until then I'll just have the ACPI enabled. Oh well.

    My GS3 dedicated system on the P4P800 deluxe system seems to run really well. Has never crashed on me yet (Cross my fingers). I can load up the "Old lady" GS3 library with full convolution, and press down just about all the keys of an 88 key controller, and do not have any polyphony issues. Amazing.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts