• Register
  • Help
Results 1 to 4 of 4

Topic: GPO & Sonar 4.1 playback issue

  1. #1

    Question GPO & Sonar 4.1 playback issue

    Greetings, GPOers.

    This is my first post on this forum.

    I have GPO with the latest Konakt player and instrument updates from NI. My problem started recently, after having used GPO for quite some time without issue...

    Whenever I first load a sequence into Sonar, and playback, my GPO instruments sound off: they sound like they're playing a wicked velocities and bad volumes. To fix it, I have to manually reload all my instruments back into their original Kontakt slots. Then playback sounds as it should.

    I've recently done a whole new & fresh installation a new computer, and the exact same symptoms are occuring.

    Has anyone else experienced this issue? I'm not 100% certain, but I think the problem occured after I updated Sonar to 4.1 (which was supposed to fix a major envelope issue, so I don't really want to go back to 4.0 if I can help it).

    Any tips or advice would be helpful.

    Kindest regards,
    Steve A. Gallant


  2. #2

    Re: GPO & Sonar 4.1 playback issue

    I'm also using SONAR 4.01 with GPO. This doesn't sound like the envelope issue to me. I experienced that problem.

    You know, just off the top of my head, I'm wondering if this has to do with the Kontakt player option "Use Std CC#7/CC#10". I'm not sure what "wicked velocities and bad volumes" are exactly, but I know that when you initial load an instrument into the player, it may have a volume of -6.0dB in the player.

    On the other hand, SONAR default midi volume is "101", which is way too high for GPO and corresponds to several dB higher than -6.0dB. If you just load a voice in the player and hit play in SONAR, the voice's initial volume (-6.0dB) is unaffected. But if you do anything to the midi volume in SONAR, even click the slider, and you have the "Use Std CC#7..." option on, the volume of the instrument in the player will change to correspond to the SONAR midi volume. You may be running into this. It may not show up until you reload the project, at which time the midi volume settings may be sent to the player, changing them from their initial settings to one corresponding to SONAR's midi volume.

  3. #3

    Cool Re: GPO & Sonar 4.1 playback issue

    Hiya, Bill

    Thanks for your reply to my problem.

    "Wicked velocities and bad volumes" are really just unexpected velocities and volumes... the instruments playing more aggressively, or louder, than you intended. When the instruments are reloaded, the issue goes away. Weird, eh?

    I may have fixed it by tweaking the Audio options in Sonar... I'll let you know if I have a recurrance of the problem over the next couple of days.

    Steve A. Gallant


  4. #4
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: GPO & Sonar 4.1 playback issue

    It sounds like you may have had the instruments loaded originally with CC7/CC10 enabled. Even with it off, Kontakt will load them in with the setting on. You then need to reload the instrument to not have the setting enabled. Hopefully this makes sense. It's a strange behavior of Kontakt that drove me crazy at first.

    I always use GPO with CC7/CC10 disabled and just set the levels in Kontakt or the Kontakt Player. I then save the instruments with my adjusted levels and modified pan positions in Kontakt. Next time I use the instruments, it has my changed settings. Just one of the ways I like to customize the library for my use.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts