• Register
  • Help
Results 1 to 7 of 7

Topic: Trilogy OS X...can't find it

  1. #1

    Trilogy OS X...can't find it

    I've used the OS X Joiner installer (yes, I'm only using OS 10.3.7) and I installed all 5 discs successfully (I got the splash screen saying so).

    I chose to install the library file on my internal Powerbook hard drive.

    So far nothing fancy just a straight forward install.

    I open Logic 7 and I don't see the Trilogy plug anywhere.

    I even restarted the computer (which is a real Windows thing to do) but still no plug-in called Trilogy anywhere to be found.

    Any ideas?

    PS; Maybe needless to say I haven't be able to register it yet on my Apple (though I did on my XP machine...no problems installing on that machine).

  2. #2

    Re: Trilogy OS X...can't find it

    I see, there's an AU update.

  3. #3

    Re: Trilogy OS X...can't find it

    How frustrating! I get the AU update going. I open Logic. It scans and sees the Trilogy plug and asks for Authorization immediately.

    I go and do all that and get the response code. But my .dat file is in the wrong place. I can't past the error message saying so.

    So I force quite the Authorization.

    I move the .dat file in the Components folder (not User account). But now I can't get Logic to see thr Trilogy AU plug.

    I thought Logic scans AU always on boot up.

    What should I do now. Still can't see the Plug, I got the response code. My fingers are ready to play. But user error has me pinned down.

    Do I need to re-install again? (please say no)

    Thanks for your help.

  4. #4

    Re: Trilogy OS X...can't find it

    No...just make sure the Trilogy AU plug and the Trilogy.dat are in the Components folder.


  5. #5

    Re: Trilogy OS X...can't find it

    That's the weird thing. They are both in that folder ((HD/Library/Audio/Plug-ins/Components). But still no show in Logic 7

    I've even deleted the AU plug and reinstalled it. But no luck.

    Is there some hidden place to look to erase the response code entered so i can reg again?

  6. #6

    Re: Trilogy OS X...can't find it

    You're definitely in tech support land...contact them and they'll get you sorted quickly.


  7. #7

    Re: Trilogy OS X...can't find it

    For ayone with a similar problem here's the solution

    At Mac HD/Library/Audio/Plugins/Components, please verify that Trilogy
    AU.component and Trilogy.dat are located here. Now open Logic, from the
    Logic Pro menu choose Preferences, then Start the Logic AU Manager. Please
    make sure that Trilogy is checked.

    It will be authorizing the Trilogy AU plug and seem to take some time. But works in the end.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts