I've noticed that when any GigaPulse reverb setting is enabled, and Tail Mode is enabled, a persistent low-level noise is generated, regardless of whether any instrument is playing. Disable tail mode, and the noise disappears.

Has anyone else encountered this? Is it a bug or known issue? Are there any workarounds?