• Register
  • Help
Results 1 to 2 of 2

Topic: Error Code -1_Kontakt multi in Logic 7

  1. #1

    Question Error Code -1_Kontakt multi in Logic 7


    When trying to load an instance of Kontakt 1.53 as a multi channel plugin in Logic 7, i get an error code -1 message.

    Kontakt works fine as a stereo instance. Also EWQLSO works as a multi plug, but not Kontakt.

    Anyone have suggestions?


  2. #2

    Re: Error Code -1_Kontakt multi in Logic 7

    Did you download the AU hotfix?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts