• Register
  • Help
Results 1 to 3 of 3

Topic: after upgrading to GS 3.04, I am now losing sequencer's project

  1. #1

    after upgrading to GS 3.04, I am now losing sequencer's project

    Hello everyone! I'm new to the group and am hoping to find a solution to the following error I keep running into:

    Up until early December, I had been successfully running v3.01 with Cakewalk's Home Studio 2004 as my sequencer. I decided to upgrade to v3.03 and made sure to follow Tascam's online instructions about the System Memory Configuration (and in case this is relevant, I ended up using Preset #4 after running the memory tests).

    Three days after doing all of this, I received this error message while working in Home Studio: Unknown error occurred while accessing F:\Cakewalk Projects\xxx\xxx.cwp.

    I couldn't do anything else but close out of Home Studio, then close out of GigaStudio. After I reopened GigaStudio and launched Home Studio, I discovered that my project had been completely erased!

    I thought it might be one of those flukey things, so I restored the project from a backup and continued working on it. But then it happened a 2nd time & like before, my entire project was erased. This time I tried to do a File-Save As in a desperate attempt to save it by renaming it or something. I got a message that said "not enough quota is available to process this command", and nothing I tried to do was successful.

    After checking with a computer & audio expert, he said it looks like a windows problem. He helped me increase the size of the paging files in Virtual Memory. He also suggested that I upgrade to v3.04, which I did immediately.

    Unfortunately, the same "unknown error" occurred again yesterday, which makes the 3rd time that this Home Studio project has been erased. This problem began right after I upgraded to v3.03, so I'm hoping there's a GigaStudio setting somewhere that I can change that will solve everything. Has anybody else experienced this?

    Here's my computer info:

    * Dell Dimension 8300 desktop
    * Intel Pentium 4 at 3.0 GHZ (875 chipset family) with HT technology (HT has been disabled thru BIOS)
    * 2 GB DDR SDRAM at 400MHz
    * 2 internal 60GB Serial ATA hard drives, 7200 RPM (all of my sound libraries are stored on the D:\ drive)
    * 120GB Western Digital external hard drive (the F:\ drive where I store my Cakewalk projects)
    * 128MB DDR NVidia GeForce FX 5200 graphics card
    * 48x CD-RW/DVD drive
    * Windows XP Pro, service pack 2
    * Intel Pro 100M Integrated PCI NIC card
    * BIOS version A05
    * M-Audio Delta 66 sound card
    * M-Audio Midisport USB UNO 1x1 interface

    (Programs that run in the background like anti-virus, system restore, automatic updates have all been disabled).

    I will look forward to hearing back from anybody who can lend a hand. Thanks in advance for your help!

    - Karen

  2. #2

    Re: after upgrading to GS 3.04, I am now losing sequencer's project

    Is there an automatic save option in home studio? Perhaps a combination of running out of ?memory or swap space? or something, plus an autosave that overwrites your project, could do it. (I use Sonar, and have turned off its autosave feature). You might also check in the Cakewalk forum, too. With sonar 2.0, I had similar experiences, but not with Sonar 3.

  3. #3

    Re: after upgrading to GS 3.04, I am now losing sequencer's project

    Hey, thanks for the feedback! I don't use the auto save feature because sometimes it causes dropout & stuff like that, but I haven't been to the Cakewalk forum yet so I'll take a look over there. What you said about going from Sonar 2 to Sonar 3 is sure interesting. I've been happy with Home Studio so far, but have often wondered if I should take the plunge & upgrade to Sonar ... hm, maybe that would solve my problem. Anyway, thanks again!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts