• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Topic: No Midi in GS3

  1. #1

    No Midi in GS3

    I'm convinced that PC and Giga is not the way I should be trying to work...I will soon post this thing for sale as I have tried and tried and friggin TRIED to get Giga to work....I can't even get this program to make a SOUND after weeks of crap ....I have a Gina 3G card with midi, and have my keyboard midi out going to the midi in on the Gina break out box....Everything in the software settings is set to the Gina box....The little keyboard at the very bottom of the page that says "external midi" is flashing ....I play my keyboard just as the manual tells me to do to see if the little green square for "ONE " lignts up and it does NOT .... What in the name of Giga am I doing wrong ?
    Thanks to all for your help....I'm SOOOOOOOO TIRED of this program and I have not even gotten to use it yet ...Thanks again ....Sincerely, Jim

  2. #2

    Re: No Midi in GS3

    The keyboard should not be flashing, unless you are using it with an external sequencer.

    The short fix is to click the little flashing keyboard, to make it stop flashing. If that doesn't fix it, let's take it step by step.

    1) Make sure that the audio output from Giga is okay. In GS3 open File|System Settings then go to the hardware tab. Select the Gina as your card and enable at least one of the outputs. Set the sample rate to 44.1 kHz and the bit depth to 24 bits. (Possibly 32 bits with the Echo driver.)

    2) Open up the Gina control panel. Make sure that the output that you are using is not muted, and that its volume is set to unity. (Make sure your amp and speakers are conneted too! ).

    3) In Giga's MidiMixer Window, select the tab for Port 1. Load an instrument into Giga by double-clicking a gig file in the Instrument Loader Pane. Make sure that the Keyboard Pane is enabled in the View menu. Play the notes on the large keyboard. You should hear it play. If not, retrace your steps to get this working properly.

    Okay, now MIDI.

    4) Back in File|System Settings select your MIDI device on Port 1 of Giga.

    5) Play your keyboard. You should hear the instrument that you loaded. The little "1" box in Giga should be green normally and will flash red each time it receives a MIDI message.

    If you don't get good results, let us know where it broke down and the details of what's going on.

    The software is great once you get it working. If it hasn't been working for you for this long, I'd bet you hate it pretty good about now. Hopefully, you can get it working soon, so you can judge the software on its merits.


  3. #3

    Re: No Midi in GS3

    I did everything you said .....It's all configured , but the little keyboard at the bottom is flashing and it continues to say " external midi" ....When going to the Help menu it says that when the keyboard is flashing like that , that it is in rewire mode, and it should be able to toggle , but it does NOT ....I can't seem to find anything that would cause this to do what it's doing ...The sequencer that is loaded is Traction which came with the Gina card ...I even went into the configuration and took Traction out of the picture, and even checked off the square in the Rewire/Pluggins section to disable Rewire functionality ....So Rewire is disabled, and I restarted to computer to apply the settings like I was told to do, and the little piano STILL flashes.. I should be able to see midi from either the keyboard in the Keyboard Pane , or I should see it when my keyboard it hooked up ....NOTHING !! Nothing from either ...The key's should lite up on the keyboard pane when I'm hitting the notes with my mouse but they don't....The little squares should go from green to red when I play my keyboard , but they don't ....I even unhooked my keyboard to see if it was sending any messages, and THAT didn't work for me either !!... Reading some archives , there was mention of problems with the Echo cards ....Echo assured me that the Gina card works with Giga, as it does have GSIF 2 support and drives....The only thing that I haven't done is to load a program as the manual says I should be seeing midi activity BEFORE I load the program and I'm not ....Everything else is configured like you said, and the Gina card goes to 32 bits like you assumed .... I have tried and tried with my mouse to put it over the blinking keyboard, and it does NOTHING ..
    I have started and re started the computer many times....Please let me know if you need any other info .....Thanks so much for your help .....I think if I could get this keyboard to stop blinking , I stand a chance at getting it to work but then again ???????????? I've been YEARS waiting to set up a computer for Giga ....It's been a nightmare in Gigaland ....Thanks again...Jim

  4. #4

    Re: No Midi in GS3

    I also brought up the Midi Monitor to see if anything would post or if anything was posted.....NOTHING !!!... If you can help me figure out how to stop that little keyboard from flashing "external Midi".....I may have a fighting chance here ....Thanks again....Sincerely, Jim

  5. #5

    Re: No Midi in GS3

    Sorry to intrude, but I would like for you to try one thing first, then we'll go from there. I have only had Giga a few weeks, but hopefully we can get you going. Jon is far more experienced than I, but we need to get you going.

    Totally shut down your PC.
    Turn the PC on.
    Right click on each icon in the task bar, and close everything you can except your soundcard if it is there.
    Open GS3.... but not until the hard drive light is no longer "doing it's thing" during startup.
    As mentioned earlier by Jon, select GSport 1 at the bottom of the midi mixer.
    Load one .gig sound in the top most (first) slot in the midi mixer window, this will load the sound on midi channel one.
    Hover the mouse over the keyboard and hold the left click mouse button down while you drag from the low notes all the way to the highest notes. Do this over the black keys, this way you will play every note that is showing on the keyboard.
    The "port 1" midi light on the bottom of the screen should be green, and will blink red for each note you play.

    Try this first and report back.
    Hang in there Jim, trust me Giga is worth it.


  6. #6

    Re: No Midi in GS3

    not *absolutley* sure about this, but I think as long as you're get a *flashing* "external midi kybd", you're still "Re-Wiring". For some reason, Tascam shipped some GS3's (mine and other friends) with ReWire defaulted to "on" and you have to (as you've mentioned you've already done) go in to that pref and UNCHECK the ReWire box. And make sure it stays unchecked and your flashing should stop and G3 *should* see your incoming midi data
    Mac G5 DP 2.3, Os 10.4.11, 4 Gig RAM running DigiPerf 5.13, PTools LE 7.4, Sibelius 5, Finale 2008,
    P4 1.7 Gig, XP SP2, 2 Gig RAM,running GigaStudio 3.2,
    3 x 20" LCDs, 2 x MOTU MTP AVs, Digi 002r
    Kurz K2000r, Roland XV-3080, Emu Pro II, Kurz PC2r, Alesis DM-Pro, Kurz Midiboard

  7. #7

    Re: No Midi in GS3


    Have you done a fresh installation of Windows, or is this a computer that has had various soundcards and MIDI software installed? If it's not fresh, you may had used up the allocation of MIDI ports that Windows provides.

    Here's an page about the limitation.

    The safest thing to do though might be to re-install Windows with a fresh format of your system drive (after backing up the important bits like serial numbers and reg codes), then install the Gina, followed by Giga.

    If you find that you hit the ten device limit, you might try tweaking the Registry, then re-installing Giga only, but a clean Windows installation might be the safest route.


  8. #8

    Re: No Midi in GS3

    This is a NEW computer.....The only thing that has been loaded is the Gina 3G setup with Traction ....Giga is the ONLY additional program in this computer ....It has not had any other programs loaded into it .... Now you say that Window's has a limit on programs ?.....If I have to go into a whole new re install and reconfigure, and everything that has taken me weeks to figure out, I will throw this computer though a window !!....My health is not worth this agrivation at this point.....I don't know how you guys deal with all this crap ....I'm tired.... ....Thanks for your help....This really sucks....Jim

  9. #9

    Re: No Midi in GS3

    Willie and DP,
    I have done everything you mentioned to no avail ...
    DP, I have checked the Rewire box and restarted, and have also UN checked the rewire box and restarted ....Either way, I STILL get that blinking "external midi" in the little keyboard at the bottom of the screen ....I'm gonna call Tascam and see if they can figure it out ... It says in the manual that I should be able to "toggle' on the little keyboard....Not me, not on my machine

  10. #10

    Re: No Midi in GS3

    Just click on the 1 and 2 ports once and external midi should go away. I have had unsual midi things come up in giga as well. Can you see midi channels in giga system settings?? Might have to reinstall midi drivers... It's a pain to get going, once you get her going make a system restore point in XP and save it to cd so you can always run.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts