• Register
  • Help
Results 1 to 10 of 10

Topic: HELP ME PLEASE OR SHOOT ME IN THE FACE

Share/Bookmark
  1. #1

    HELP ME PLEASE OR SHOOT ME IN THE FACE

    My gigastudio 160 has been shutting down on its own with no warning. I did a complete clean reinstall of WinXP and Gigastudio twice and it still happens! I will be trying to load a new instrument and suddenly Gigastudio just disappears. What\'s strange is that I can keep playing instruments that were loaded in Gigastudio as if the program was still open. OR sometimes, Gigastudio will no longer allow me to open a new instrument! I double click on a channel and nothing happens. The instrument window still says empty and it\'s not loaded into the instrument list. Anyone having these terrible bugs?? The thing I don\'t get is that Gigastudio was working fine for a few months and then these problems started popping out. Even after complete reinstalls they still occur. I dont get it. My system is very clean and I\'m not running other software. The only thing that I kept intact during these complete reinstalls are my GIG instrument libraries on the Audio Drive. Is it possible that the presense of the instruments themselves are causing havoc in Gigastudio? HELP!!!!!!!!!!! THANK YOU

  2. #2

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    Could it be the BIOS??

  3. #3

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    Yup, I had that happen like 2-3 days ago. Giga went away with an error I think, but my seqencer on another computer kept playing the instruments! Very strange. We\'ll see if it happens again.

    Devon

  4. #4
    Senior Member
    Join Date
    Jan 2002
    Location
    UK- teeming with life....
    Posts
    2,567

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    I can\'t help ya, so if you tell me where you live..... [img]graemlins/tounge_images/icons/smile.gif[/img]

  5. #5

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    Originally posted by DevonB:
    Yup, I had that happen like 2-3 days ago. Giga went away with an error I think, but my seqencer on another computer kept playing the instruments! Very strange. We\'ll see if it happens again.

    Devon
    <font size=\"2\" face=\"Verdana, Arial\">Me as well!!

    I think its the save file that gets corrupted... so I just save to a different file and that seems to fix it a bit...

    Ed

  6. #6

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    Vince,

    I\'m a new user, and can\'t help you, but have been looking for some words to describe the frustrations (not just giga, kontakt too). Shoot me in the face about does it. Thank you.

  7. #7

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    defrag your audio drive can help...
    There is a tool deticated to that in windows xp administration tools.

  8. #8

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    Gigastudio will sometimes spit the dummy when you try to load instruments which were converted from other formats badly. Try noting which instruments you are trying to load when it crashes, and see if there\'s a pattern.

  9. #9

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    Thanks so much for the replies!!! What do you guys know about sequencing on Digital Performer? Any experiences? I\'m still deciding on a sequencer that will replace my drum machine sequencer. Can\'t wait.

  10. #10

    Re: HELP ME PLEASE OR SHOOT ME IN THE FACE

    WHOOPS...wrong post...feel free to comment anyways

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •