• Register
  • Help
Results 1 to 9 of 9

Topic: I HEAR A F_ _ _ _ _ G PIANO !!!!!

Share/Bookmark
  1. #1

    I HEAR A F_ _ _ _ _ G PIANO !!!!!

    I got so frustrated that I started to UN install things.....Traction was the first to go ....Then I read the manual, and it said that I either needed a GSIF sound card, OR a Rewire instrument to for the requirements to run Giga ...So I now DON'T need Tracktion to get this thing working ...I RE- installed the drivers and the Gina 3G card as I have done 3 times earlier, and low and behold, I NOW can play the piano from the Keyboard PANE !!....WHOOHHH WHOOOOOWWHHHHHW WOOOOOOO !!... I still can't use my Kurzweil controller yet, but I'm on my way !!....What do I need to get my controller working now ???.....Is this another whoopdy do ???..... I might just spend and hour playing with my mouse !!....I'm too freaked out !!.....It's been soooo painstakingly LONG just to hear what I'm hearing now ... Please, if anyone reads this, give me a quick setup to hook my keyboard up to this setup so I can play .....Thanks again to all who have helped.....One program to scew it all up ....Now I will be GLAD to pay money for a REAL program that WILL run along with Giga .....Sincerely, Jim

  2. #2

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    CONGRATULATIONS! Can you figure out what windows xp calls your midi interface? (Not too easy, sometimes!) Put it as the 'input' in the hardware tab of the systems settings for gigastudio, port 1. Then, from your keyboard, make sure it is sending midi data on channel 1. Then load an instrument into channel 1 on port 1 in gigastudio. Does it work?

  3. #3

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    Back to square one !!.....I got sounds for about 5 minutes.....I came into this room with my GREAT WORKING MAC and typed my HOOORAY speech, and I spoke too soon .....I got back to my PC and Giga, and it was frozen like a witches _ _ _ ..... I restarted the computer, and now I have that stupid keyboard blinking again , and no midi just like before .... I'll rip into it again tomorrow....I'm Giga'd out !!..... I did have a little bit of encouragement , but I'm still baffled by this stuff.... I can't wait until I can play a song with this stuff, then I can get myself prepared for all the other problems that Giga has to offer... What was such a kick in the butt was that the tech at Echo was telling me that my inexperience with PC has caused my problems.... Nothing like the old shift the blame routine ... After battleing this program and PC setup for so long, I'm beginning to feel like a pro...
    Tomorrow's another day.....Thanks again to all .....Sincerely, Jim

  4. #4

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    Jim--
    Jesus!!! I just read all your posts. Wow. I promised ou this would be a pain in the ~~~. Was I right, or what?
    If I were you, I would go get a Tascam or Midiport midi interface. USB. Really simple. Cheap. Then I would use the audio capabilities of the Gina and the midi capabilities of your new cheap midi interface. You won't need to remove or add anything to the inside of the computer.
    In fact, some of the M-Audio interfaces will even find the midi drivers by themselves.
    Just a thought...

    Keith

  5. #5

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    Keith,
    A PAIN ??? ......I would have been more comfortable chewing razor blades ! ....... I know I have only just begun to battle Giga .....I WILL WIN ..
    It was a LOOOOOOOONG battle, but I WON !!..Thanks again for all your help, and I'm sure you'll be hearing from me with other brain teasers !!....I know you can't wait .....Sincerely, Jim

  6. #6

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    You won... thats great to hear

    Could you list specs of your daw? ( CPU, Mainboard and so on)

    I want to buy a LAYLA 3G but I'm hesitating alittle bit...
    best regards

    Przemyslaw K.

  7. #7

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    Prz,
    The CPU is a P4 3.06 and is a Prescott ....There are folks on the forum that say it runs a bit warm , but I haven't noticed it , but then again , I have not had a chance to put it through the paces yet ... The motherboard is an Asus
    P4C800-E Deluxe that a lot of folks on the forum are using with great success.... I'm running Seagate HD's ....1- 80 gig for the application drive, and a 120 gig for my samples and impulses ...I would go with 2 gig's of memory so you can have enough for Giga, and have your OS running smoothly also ...I have Kingston memory in mine, but I see that a lot of folks use the Corsair memory... I'm really qute surprised that Echo did not make not even a hint of mention to go to the Purewave section when I called Tech Support at least 6 times with my problem, and gave them the whole run down of what I had done to troubleshoot the system ... The questions they asked were very basic, and they wanted me to trash other things on my system as a "try and see" kind of attitude.....In other words, I don't think that they actually knew, nor do they even know now, that you have to run your computer with Purewave ( which they supply in their software as part of the driver package ) in order for the Gina or Layla to work with Gigastudio .... Maybe the tech's know, but the guy who is doing the Tech Support on the phone didn't know !!....I think this is a problem with a lot of companies out there ...Chris at Giga was actually VERY helpfull, and gave me some good idea's ... There is also no mention anywhere in the manual that Purewave also affects midi ...Other than my MAJOR problem getting up and running, it's really a great sounding card, and the convertors, and the pre's are really very nice...If I had it to do over again, I would probably go with the RME setup ... They seem to have a pretty good handle on what's up with Giga ... At least now they do ...I hope this helps you ....Sincerely, Jim

  8. #8

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    I am so happy for you Synthnut!

    DPDAN

  9. #9

    Re: I HEAR A F_ _ _ _ _ G PIANO !!!!!

    Quote Originally Posted by synthnut
    Prz,
    The CPU is a P4 3.06 and is a Prescott ....There are folks on the forum that say it runs a bit warm , but I haven't noticed it , but then again , I have not had a chance to put it through the paces yet ... The motherboard is an Asus
    P4C800-E Deluxe that a lot of folks on the forum are using with great success.... I'm running Seagate HD's ....1- 80 gig for the application drive, and a 120 gig for my samples and impulses ...I would go with 2 gig's of memory so you can have enough for Giga, and have your OS running smoothly also ...I have Kingston memory in mine, but I see that a lot of folks use the Corsair memory... I'm really qute surprised that Echo did not make not even a hint of mention to go to the Purewave section when I called Tech Support at least 6 times with my problem, and gave them the whole run down of what I had done to troubleshoot the system ... The questions they asked were very basic, and they wanted me to trash other things on my system as a "try and see" kind of attitude.....In other words, I don't think that they actually knew, nor do they even know now, that you have to run your computer with Purewave ( which they supply in their software as part of the driver package ) in order for the Gina or Layla to work with Gigastudio .... Maybe the tech's know, but the guy who is doing the Tech Support on the phone didn't know !!....I think this is a problem with a lot of companies out there ...Chris at Giga was actually VERY helpfull, and gave me some good idea's ... There is also no mention anywhere in the manual that Purewave also affects midi ...Other than my MAJOR problem getting up and running, it's really a great sounding card, and the convertors, and the pre's are really very nice...If I had it to do over again, I would probably go with the RME setup ... They seem to have a pretty good handle on what's up with Giga ... At least now they do ...I hope this helps you ....Sincerely, Jim

    Thanks Jim
    best regards

    Przemyslaw K.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •