Hello,
i have the Conexant GM500 kit, and when i play any GM midi file, the piano is selected on midi channel 10 instead of drumkit !!

Can you help me ?

(i have already selected in the settings a specific folder for GM instruments )

Thanks.