I read somewhere (can't quite remember where right now... ahh...) that there is an upgrade path from GPO to VSL's Opus1?? Is this true? If so, what is it exactly?