• Register
  • Help
Results 1 to 5 of 5

Topic: Giga 2.54 - Pan to Left Not Working

Share/Bookmark
  1. #1

    Question Giga 2.54 - Pan to Left Not Working

    Hello

    I just installed Giga 2.54 on a PIII I had lying around. It's a windows 98se machine with a Delta Audiophile 24/96 card installed. The card was working perfectly in Wavelab and other audio applications, however, when I boot up Gigastudio the sound will not pan to the left. It seems to hang in the center when the Giga pan pots are fully L64. It does work when I pan to the right.

    Does anyone know why this is happening. I trying reinstalling the latest drivers, but nothing seems to help.

    Thanks

    Kevin

  2. #2

    Re: Giga 2.54 - Pan to Left Not Working

    Sounds odd -- sure it isn't something much simpler, like a loose speaker cable? Do other sound applications work?

  3. #3

    Re: Giga 2.54 - Pan to Left Not Working

    Quote Originally Posted by gugliel
    Sounds odd -- sure it isn't something much simpler, like a loose speaker cable? Do other sound applications work?

    Yes, other applications are working just fine.

    Kevin

  4. #4

    Re: Giga 2.54 - Pan to Left Not Working

    Sorry to question you -- just that I used gs 2.5 for a long time and never saw anything like that. But who knows, there are probably enough buggy combinations of equipment and setups to last for a very long time.

    Might be worth getting a stereo sample with two completely different sounds on left and right, to help evaluate it. I posted something here

    http://www.guglielmomusic.com/test.gig with one note, an F4, that has different right and left -- but I'm afraid it is probably saved in gigastudio 3 format.

  5. #5

    Smile Re: Giga 2.54 - Pan to Left Not Working

    Quote Originally Posted by gugliel
    Sorry to question you -- just that I used gs 2.5 for a long time and never saw anything like that. But who knows, there are probably enough buggy combinations of equipment and setups to last for a very long time.

    Might be worth getting a stereo sample with two completely different sounds on left and right, to help evaluate it. I posted something here

    http://www.guglielmomusic.com/test.gig with one note, an F4, that has different right and left -- but I'm afraid it is probably saved in gigastudio 3 format.
    Gugliel,

    Thanks for going out of your way to try and solve my problem. I too have used Gigastudio for many years and I am completely stumped about this panning issue. I've decided not to put anymore thought into it. It's a PIII 500 and I'm not going to get much milage out of it anyway. I'm just going to think about getting another PIV rig.

    Thanks

    Kevin

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •