• Register
  • Help
Results 1 to 6 of 6

Topic: aargh...RMX won't load

  1. #1
    New Member
    Join Date
    Feb 2005
    Brockham, Surrey, UK

    aargh...RMX won't load

    I only just bought RMX from the Spectrasonics Warehouse and I am a bit surprised that the version they sent me is 1.1 when here we are just days after the dispatch (11/1/5) downloading version 1.2.1. (now why is that?)

    After two weeks of installing, un-installing, and a number of emails to Spectrasonics and other chat forums.. I still can't get RMX working in L7

    Firstly, there is no sign of the plug in in L7 and equally no sign of it in User/Library/Audio/Components. Seems basic. It is as if the installation has missed out the key device that links Stylus to L7. I have repeated the installation some three times or more, and each time the installation is reported as successful, but no plug in.

    Spectrasonics told me to upgrade the AU which I did; I clicked on the updater, it seemed to go perfectly well but when I started L7 I got a Progress Bar with the message "Scanning AU - (15/17) Stylus RMS", sadly the bar showed 90% progress and remained there, after some five minutes I reckoned the process was in a loop and had to Force Quit to get out of it.

    Spectrasonics have yet to respond to my latest request but it has now been some days since that, so I am turning to this support page in case anyone has any bright ideas.

  2. #2
    Senior Member
    Join Date
    Sep 2004
    Tucson, AZ

    Re: aargh...RMX won't load

    I initially had an AU Verification problem with 1.2 but before I could become frustrated they solved it with Version 1.2.1.

    I am assuming you have gone back to square one, installing the basic package, (1.1) then Authorizing it, THEN installing update/upgrade 1.2.1 AND authorizing it.

    However -- when you say it won't work in Logic 7 -- you might want to check as to WHERE in the library it and the shared Rex file folders are. I assume you are an experienced Logic 7 user and can check that the various parts and pieces are in the proper library folders for plug in, au, etc.

    It also may be, that in entering the authorization umbers, reinstalling, etc. you may have scrambled folder contents (weirder things do happen). Save your current folders on a separate disc and then do a complete reinstall from V1 to 1.2.1 as above.

    The last resort may be that the disc you received is a muffin, not a disc, rare but not unknown.

    I know it is frustrating working across the time zones.

    BTW, Stylus RMX 1.2.1 in Logic so far is awesome...and I have been converting other drum patterns from straight rex files with pretty good success.

  3. #3

    Re: aargh...RMX won't load

    You didn't say what version of RMX you're using, but this sounds like a problem that was fixed with the 1.2.1 update. You can download it from the spectrasonics site.

  4. #4

    Re: aargh...RMX won't load

    It actually may take 5 to 10 times that long. Watch the Install Video and read the installation guide. It says that it may look like your computer is hanging, but it isn't.
    Leave it alone for an hour. Go watch a movie or something. If it's just sitting there after an hour, then you have a problem to solve.


  5. #5
    New Member
    Join Date
    Feb 2005
    Brockham, Surrey, UK

    Re: aargh...RMX won't load

    Thanks to all who responded. The sequence was:-

    1) install v1.1 - no sign of plug-in either within User/Library/Audio/Components, which is where I am told it should be, or within L7 Stylus RMX.

    2) Repeat this three times, same result; so no authorisation was possible at this stage because the thing won't boot up

    3) Download and upgrade to 1.2.1

    4) same result

    5) booted AU manager to see whether it recognised Stylus, box was checked, but the rest was greyed out

    6) rescanned - and went into a loop and had to force quit!

    Yes I have watched all the tutorials, including the install ( the videos are really good, Spectrasonics is onto something there I think, if only as a marketing hook) and that just makes me even more frustrated because I can see how powerful the thing is. Oh, and yes I have so far spent far too long on this, and I have suggested to Spectrasonics it could all be 'muffin' (peculiar expression...) CD's.

    Thanks for keeping with me..

  6. #6

    Re: aargh...RMX won't load

    Sounds like a weird repair permissions problem with your OSX drive.

    Tech support will be able to sort it out for you best.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts