• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Topic: Layla 3G and Gigastudio

Share/Bookmark
  1. #1

    Layla 3G and Gigastudio

    Is anybody using the Layla 3G with Gigastudio? If so, how well does it work, and do the Layla GSIF2 drivers work properly?

    Doug

  2. #2

    Re: Layla 3G and Gigastudio

    I have the Layla G3 with GS3 and it seems to work fine. I am not an accomplished user of GS3 and am just getting started. But getting Layla G3 and Gigastduio to work together was not a problem.

    I am not making demands on the system and so far am just using the Layla as a sound card and just one port so far. But no problems and the quality of the sound seems great to me.

    David

  3. #3

    Re: Layla 3G and Gigastudio

    Same here, no problem setting it up. It's temporarily not in use until I get a second computer up and running. I have GS3 ensemble rewired in ProTools, which isn't the best way to do it IMO.
    But GS3 worked fine when I removed PT and installed the Layla3G. My computer is a bit out dated:

    AMD Athlon XP 2100+
    ASUS A7V333
    512 MB ram
    30 GB Maxtor 7,200 rpm system
    60 GB Maxtor 7,200 rpm Gigs/Audio only

  4. #4

    Re: Layla 3G and Gigastudio

    Thanks for the info. Do either of you have any opinion as to the clarity/cleaness of the sound from the 3G?

    Doug

  5. #5

    Re: Layla 3G and Gigastudio

    Sorry, I don't have much of an opinion. From what I remember, it is a decent box, but I have no reference to something like a RME, or other more expensive sound card.

  6. #6

    Re: Layla 3G and Gigastudio

    Doug,
    I just went thru setting up a Gina 3G specifically for use with Giga3 .....I was a while setting it up ....I found that in my setup, the only way I could get Giga3 to work with it was to go into the Control panel, and there are settings that you can make for either WDM or Purewave ....Purewave was the only setting I could use to make Giga work with the Gina3G....I'm not sure if anyone else had the same issue, but I was going CRAZY for a couple of weeks trying to figure it out, and Andrew ( one of our forum members ) came up with the solution..It was the last thing I tried.....I called Echo to let them know of all the experimenting that I did, because they couldn't help me ....Please remember this if you get the card....It will save you a lot of time and aggrivation...It's a great sounding card !!.... Jim

  7. #7

    Re: Layla 3G and Gigastudio

    Thanks Synthnut. I'll print this out so I don't forget in case I get the Layla. Do you know if choosing Purewave only affects the drivers for Gigastudio? I would be running Gigastudio and Sonar simultaneously, so I wouldn't want to do anything that would mess up the drivers for Sonar.

    Doug

  8. #8

    Re: Layla 3G and Gigastudio

    I should be getting Sonar in the next couple of weeks or so ....I will let you know then .....I use Purewave with Tracktion which came for free with Gina3G and it works fine....Tracktion is also going to have an update to version 2 which add's more support....It's a very easy program to get around on...Sort of basic, but with some things you wouldn't expect for a very inexpensive program ....It's way better than Garageband or similar....The upgrade is $200 but less for those who already have the version 1.61...Just a thought...I'll let you know what happens with Sonar when I get it ..The spirit is willing , but the wallet is weak !!.....Sincerely, Jim

  9. #9

    Re: Layla 3G and Gigastudio

    Quote Originally Posted by synthnut
    Doug,
    I just went thru setting up a Gina 3G specifically for use with Giga3 .....I was a while setting it up ....I found that in my setup, the only way I could get Giga3 to work with it was to go into the Control panel, and there are settings that you can make for either WDM or Purewave ....Purewave was the only setting I could use to make Giga work with the Gina3G....I'm not sure if anyone else had the same issue, but I was going CRAZY for a couple of weeks trying to figure it out, and Andrew ( one of our forum members ) came up with the solution..It was the last thing I tried.....I called Echo to let them know of all the experimenting that I did, because they couldn't help me ....Please remember this if you get the card....It will save you a lot of time and aggrivation...It's a great sounding card !!.... Jim
    I've ;earned not to read Echo's recommendations for setup. I followed the manual to set up WDM in Sonar and the card would get dropouts ad 40ms of latency.

  10. #10

    Re: Layla 3G and Gigastudio

    Let me start by retracting my statement about Tracktion, and by asking a question...I am just getting started with PC for please bear with me....

    I was fooling around with Tracktion , thinking that it was the Purewave change that made things work with the Gina card....I thought that it was the WDM driver that was giving me the problem ...What turns out ( I think ) is that Tracktion loads the WDM driver to work , and the Gina card needs to be set to Purewave for Giga to work ... So I still have to do more tests to see if Tracktion and Giga can run on the same computer....The way it looks now, they need different drivers to run, and I'm not sure if Window's allow's this or not on the same drive... I DO know that after installing Tracktion again, and fooling around with it ( with Giga3 already installed ) that Tracktion was working fine, but when I closed out of Tracktion, and went back to Giga3 I lost my midi, and my audio for Giga... Tracktion took over everything.....I had to go to my Gina 3G Window's driver files again on my disk that came with Gina, and RE LOAD the drivers in order for Giga3 to run again ...
    I need to know how to run BOTH drivers in this machine ( if possible ) so that Tracktion and Giga3 can run together ... I still have a lot of experimenting to do ....I wish I knew more about how Window's operates, and I'm learning by trial and error....For now I eliminated Tracktion....I took it completely off my computer to be able to run Giga3...The next thing I have to do is to install the drivers one more time, but I first have to take the Gina3G card OUT OF THE COMPUTER, and THEN install the drivers....I have found that if I don't take the card out to install the drivers, that everytime I shut down , and restart, the drivers do NOT LOAD to run Giga3 again ....This is really wearing me out .... I've never had to deal with so many driver issues as I have since I went to a PC for Giga...My Mac is just so much more user friendly... Like I said....I'm still learning PC ....I'll get it .....Sincerely, Jim

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •