• Register
  • Help
Results 1 to 2 of 2

Topic: Spectrasonics plugs suddenly crashing Logic

Share/Bookmark
  1. #1

    Spectrasonics plugs suddenly crashing Logic

    Help...All my Spectrasonics plugs are suddenly crashing Logic. My native Logic plugs and 3rd party ones are working fine...only the Spectrasonics ones are causing the problem (Trilogy, Atmosphere, Stylus). I'm running Logic 6.3.3 on a G5 dual 2, system 10.3.5, 2.5 gigs RAM.

    Any ideas why this has suddenly happened, and what to do??

    Many thanks,

    Rob

  2. #2

    Re: Spectrasonics plugs suddenly crashing Logic

    ...ok, for any future viewers...kudos to Spectrasonics tech support for prompt email support. This worked.

    Hi Rob,

    Please try deleting the Logic plugin prefs file.

    Quit Logic and then search from the finder for the file
    info.emagic.plugin.plist and trash it.

    Next,
    Bootup from OSX disk and use Disk Utility to repair permissions. Make sure
    to bootup from the OSX install CD disk 1 when using Disk Utility to repair
    permissions. Inside Disk Utility, select the startup disk, click the First
    Aid tab and then click on the Repair Disk Permissions button. Run Repair
    Disk Permissions 3 times, one right after the other, in order to make sure
    everything is repaired.


    Then, create a NEW Logic session and open up a Spectrasonics plugin.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •