• Register
  • Help
Results 1 to 7 of 7

Topic: Can't Even Load A Sound??

Share/Bookmark
  1. #1

    Unhappy Can't Even Load A Sound??

    I Have successfully installed GPO ... got through installation process. When I open GPO in Logic 6 or standalone I try to load a sound.
    1. I click on load and the list of sounds appears... I mouse across to one/ click and it looks as if it is loading for a second but when I play controller or on screen keyboard there is no sound. Please help... It is killing me not to use it. Maybe the path is incorrect... I have one folder Garritan Personal Orchestra which contains the application and another folder on the same drive (Mac HD) GPO library which seems to contain everything.
    Thanks
    Mit

  2. #2

    Re: Can't Even Load A Sound??

    Turn the mod wheel up.

  3. #3

    Re: Can't Even Load A Sound??

    Quote Originally Posted by Joseph Burrell
    Turn the mod wheel up.
    Yeah I saw that in an older post and tried that too... I wish it was that simple. Still no sound.

    Thanks lots-n-lots for reply though.

  4. #4

    Re: Can't Even Load A Sound??

    Delilahtim,
    After you load an instrument in the first slot, make sure that the keys on the computer screen keyboard respond to the keys that you are playing on your physical keyboard. Also, if they do, look at the volume meters on the far right side of the Kontakt player, (with the mod wheel up all the way, as Joseph recommended). Crap, I just realized you are usnig this on a Mac and I don't have my GPO loaded on the Mac yet.

    Keep in touch here, we will get you going. I am going to install GPO on the Mac soon.

    DPDAN

  5. #5

    Re: Can't Even Load A Sound??

    Thanks DPDan,
    The keys in Kontakt Player do correspond to the ones I play on my controller but I can't load any sound/patch into Kontakt player...when I try it thinks about it for a split second then I get empty patch still in patch window.

  6. #6

    Re: Can't Even Load A Sound??

    Quote Originally Posted by delilahtim
    Thanks DPDan,
    The keys in Kontakt Player do correspond to the ones I play on my controller but I can't load any sound/patch into Kontakt player...when I try it thinks about it for a split second then I get empty patch still in patch window.
    I really don't know what to suggest, please call Gary, he can get you going! I wish I could help you.
    DPDAN

  7. #7

    Re: Can't Even Load A Sound??

    Thanks mate
    Got it worked out now. In options I had to enter the correct path as the sounds are on a seperate drive.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •