• Register
  • Help
Results 1 to 4 of 4

Topic: Can't get RealGuitar to work with Sx 3.01

Share/Bookmark
  1. #1

    Can't get RealGuitar to work with Sx 3.01

    I've got the demo and can get it to play standalone, but my SX 3.01 does not see it anywhere as a vst. I've tried placing it in various folders, but I can't seem to get it ot be recognized. I use other vst's all the time, and I'm very familiar with how to tell SX to use a shared vst folder. . . so I've been there, done that.

    Any ideas? I'm all ready to buy, but it's gotta work with SX

  2. #2

    Re: Can't get RealGuitar to work with Sx 3.01

    There's something a bit odd that happened when I installed Realguitar.

    As part of the installation, it asks me where it want's me to install it. I tell it where (in my case, on my F drive). It then merrily installs everything onto my F drive EXCEPT the VST .dll, which for some reason it's decided I REALLY wanted it put in C:\Program Files\Steinberg\VSTPlugins.

    Personally I never use that for my VST plugins. So I pick up the .dll, drop it into the VST plugins folder on my F drive (which is where I asked it to be installed to in the first place) and it works. This in in SX2.2 or SX3.01.

    So, it definitely does work. You might have to hunt down the VST .dll and stick it where you want it. For info. it's called RealGuitar.dll.

    Steve

  3. #3
    Senior Member
    Join Date
    Jan 2002
    Location
    UK- teeming with life....
    Posts
    2,567

    Re: Can't get RealGuitar to work with Sx 3.01

    If you try the musiclab Realguitar website I'm sure Sergey will help you out. I notice that he is very supportive of his customers.

    Frank

  4. #4

    Thumbs up Re: Can't get RealGuitar to work with Sx 3.01

    Quote Originally Posted by Steve Rees

    So, it definitely does work. You might have to hunt down the VST .dll and stick it where you want it. For info. it's called RealGuitar.dll.

    Steve
    Thanks, the name helped me track it down...I actually found the roguish little dll on my "C" drive...not in any folder...(?). I placed it in my shared dll folder and SX seems satisfied and is allowing me use of the demo as a vsti.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •