• Register
  • Help
Results 1 to 3 of 3

Topic: DP4.12 and Master Fader

Share/Bookmark
  1. #1

    DP4.12 and Master Fader

    I normally freeze all of my GPO MIDI tracks so that mixing and effects processing is accomplished without overloading my CPU.

    I send all of the frozen tracks (output bus 1-2) to Bus 1-2 "in" of the Master Fader. The "out" of the Master Fader is sent to the Emagic EMI 6/2m audio interface.

    Problem: Although the Master Fader responds to volume changes very well before recording, when the mix is recorded to a stereo track for a "final mix," the volume applied to the Master Fader seems to be overlooked. Inotherwords, the mix is not heard at the volume desired and set up on the Master Fader. It is much louder.

    The EMI 6/2 has no control of the mix as far as I can see. The only volume control on it is for headphone monitoring. The DP software should take care of this entirely, but it isn't. What am I doing wrong?

    I should also say that the audio output of the EMI hardware is plugged into my Mackie mixer, but that, in my opinion, shouldn't have any bearing on what is being recorded internally in the sequencer. However, reducing it does the same thing that the DP Master fader does, it lowers the sound, but on playback after recording to "final mix," it is at the same loudness before volume reduction. Can't think of how to lower my recording volume and have it played back at the level I set.

    Any help greatly appreciated.

    John
    Jack Cannon--MacBook Pro (2015, 13") GPO4/5, JABB3, Auth. STEINWAY, YAMAHA CFX, Gofriller CELLO, Stradivari VIOLIN, COMB2, WORLD, HARPS, PIPE ORGANS, FINALE 2014.5, Mac Pro 2.66 GHz CPU, 8 GB RAM, DP 9.5, MOTU Traveler, MOTU Micro Express, MacBook Pro (2012, 13") 2.2 Ghz CPU, 8 GB RAM.

  2. #2

    Re: DP4.12 and Master Fader

    Hi Jack! Make sure that there are no effects inserted on the master channel, for instance, if you have an EQ or some other type of plugin inserted on the "master", you need to make sure that that insert is bypassed, the fader is set to "0", and automation turned off, this way you can make sure that you hear the final mix track without any additional [I]processing.

    Are you not able to use the Bounce to disc feature?
    But even then, as long as your final mix is in the same project, it would still have to go through the master for listening, provided you are using the main stereo out for the master.

    DPDan

  3. #3

    Re: DP4.12 and Master Fader

    Hi Jack! Make sure that there are no effects inserted on the master channel, for instance, if you have an EQ or some other type of plugin inserted on the "master", you need to make sure that that insert is bypassed, the fader is set to "0", and automation turned off, this way you can make sure that you hear the final mix track without any additional processing.

    Are you not able to use the Bounce to disc feature?
    But even then, as long as your final mix is in the same project, it would still have to go through the master for listening, provided you are using the main stereo out for the master.

    DPDan

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •