• Register
  • Help
Results 1 to 4 of 4

Topic: GS3 and GPO Kontakt Player. Please Help !!!

  1. #1

    Question GS3 and GPO Kontakt Player. Please Help !!!

    Hi everyone
    I'm a newbie.I don't know if GPO with Kontakt can be installed on the same machine with GS3. ( Well, I actually did install both of them on my Dell ). What should I do now to make them live & work together ?
    Please help me !!!! Thank You.
    Dell P4 2.66,1Gb Ram,M-Audio AP 2496

  2. #2

    Re: GS3 and GPO Kontakt Player. Please Help !!!

    I am not really sure what you are asking. I have GS3 Orchestra and tons of other products loaded on the same machine.

    From my view the key point to understand is that GS3 is a powerful program which CAN use up a lot of system resources if you ask it to (by loading lots of instruments at the same time, loading multiple GigaPulse instances, etc.) Therefore you just have to realize that there are limits to a single computer system.

    The only "tip" I have about GS3 is to suggest you turn off the QuickSound database "file monitoring" option. This requires you must rebuild the QS database more frequently, but I was having trouble with GS locking my computer sometimes.

    The only other "tip" is really from the GS manuals (and from most other large samplers), which is to store your samples on a different physical hard drive than your software and operating system. For example:
    - Windows OS, all programs (GS3 and GPO) on Drive C:
    - Samples on Drive D:

  3. #3

    Re: GS3 and GPO Kontakt Player. Please Help !!!

    Only run one program at a time ....Either run Giga, or Kontakt ....Not both at once .....and follow what Martin says ....Jim

  4. #4

    Re: GS3 and GPO Kontakt Player. Please Help !!!

    I got it. I've spent all day today reading the manuals . There are a lots of new things to learn .Thank you, Martin . Thanks Synthnut

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts