• Register
  • Help
Results 1 to 6 of 6

Topic: GPO & GS3 together? Please Help !!!!

Share/Bookmark
  1. #1

    GPO & GS3 together? Please Help !!!!

    I just installed the GPO on the same machine with GS3 . Now,there is no sound comes out from GPO's Stand alone mode and GPO is forced to close. What should I do now? Please Help !!! Thank You
    P4, 2.66 ,1 GB Ram,M-Audio Audiophile 2496

  2. #2

    Re: GPO & GS3 together? Please Help !!!!

    Quote Originally Posted by HoDang
    I just installed the GPO on the same machine with GS3 . Now,there is no sound comes out from GPO's Stand alone mode and GPO is forced to close. What should I do now? Please Help !!! Thank You
    P4, 2.66 ,1 GB Ram,M-Audio Audiophile 2496
    This is just a guess, but...
    ...my guess would be that both of those apps are trying to share the same stereo audio pair of outputs. I use both of those apps successfully with an M-Audio Delta 1010. I have configured GS to use a different set of audio outs than I have GPO set up for. Bottom line is...I'm betting they can't share outputs (driver issues).
    ~Rudy
    helmproductions.com
    =====================
    Rock-a-doodle-doooo!!

  3. #3

    Re: GPO & GS3 together? Please Help !!!!

    Hi, Ho.

    I, too, have GPO and GS3 running on the same machine, so you have another resource here. If putting them on their own outputs doesn't do it, we'll dig a little deeper.
    Christopher Duncan
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Author of
    Unite the Tribes and The Career Programmer
    www.PracticalUSA.com


  4. #4

    Re: GPO & GS3 together? Please Help !!!!

    Are you using rewire? I wouldn't try to use them together. Bounce the tracks in one of that apps.

  5. #5

    Re: GPO & GS3 together? Please Help !!!!

    I just found out : They can't share the same outputs !!! Everything is working now. Thank you

  6. #6
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: GPO & GS3 together? Please Help !!!!

    GPO and GS3
    (To the tune of "Ebony and Ivory by Paul McCartney and Stevie Wonder)

    (instrumental intro)


    GPO and GS3
    Live in separate but equal harmony.
    That's exactly what HoDang wanted,
    Oh Lord, why don't we?

    We just learned that shared outputs is not the way to go.
    There's incompatibility in some of them
    We had to disable outs 1 & 2, had to live with others
    But our dream will survive.
    We'll keep co-existence alive...

    GPO and GS3 separate but equal harmony
    GPO and GS3, ooh...




    We have some tips on our website on getting both to run on the same computer: After you've installed GigaStudio, run it before running Cubase and disable outputs 1,2 in Giga (Cubase grabs these outs so if you leave them enabled it'll cause problems). Close Giga and run SX and disable whatever Giga outs you are using (3, 4?) so that each output pair is only assigned to one app. Now close Cubase and run Giga again, go to 'Setting Hardware' and set all midi inputs to 'None' then go to 'Settings General' and set Sequencer priority to about 5 and click apply, (you'll need to experiment with this). Now run Cubase, you should find 4 Giga midi ports available in SX and that should be it. If possible, use 3 HD's, 1 for system, 1 for Gigs and 1 for audio. Recording Giga back into Cubase depends on your audio card and you may need to wire outs 3, 4 to ins 1,2 or something. Otherwise you could use the Giga record feature and import the waves into SX. The RME site also has some useful infor on running ASIO and Giga together. http://www.rme-audio.com/english/inf...tm#Performance

    Gary Garritan

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •