• Register
  • Help
Results 1 to 6 of 6

Topic: Legato adds octave

Share/Bookmark
  1. #1

    Legato adds octave

    I have an up-down ALT instrument on Port 1, Channel 1 and a LEG instrument on Port 1 Channel 2, whenever I press the sustain pedal to initiate legato mode for my LEG instrument, I hear my instrument playing in octaves. Why? This doesn't happenif I only have a LEG instrument loaded without any ALT instruments in a contiguous channel. I am running GOS in GS3 Orchestra using Maestro Tools version 2.71.
    I just realized that I installed that version by mistake. I wanted to install the version that appears on disks 19 and 20, which is the last update that I received some years ago. What is the procedure for uninstalling Maestro Tools and then installing the correct version?
    What exactly is Maple, anyway? Can I use the old Maestro Tools if I can't uninstall it?
    Thanks,
    Kevin

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Legato adds octave

    The legato function is actually triggering a masking sample mapped higher on the keyboard. So if you have both a legato and and alternating instrument loaded on the same port it is possible that you will hear the samples in different octaves. Make sure that Maple tools isn't sending out to both channels.

  3. #3

    Re: Legato adds octave

    Thanks for replying. I've install Mapel but neglected to uninstall the old version of Maestro Tools. I am legally blind and have real trouble with certain aspects of GS and GOS and Maestro. Could you please give me specific directions as to how to make sure that Mapel is not sending where it isn't supposed to? Could you also help me with instructions on how to uninstall Maesro Version 2.71 in favor of the newer version that came on GOS update disk 20 if that would make a difference? thanks you for all your help. also, could you please copy me on your response in case I have trouble navigating back to this thread?
    Thanks,
    Kevin

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Legato adds octave

    Unfortunately, I don't have Maple tools installed at the moment on my PC's. Give Gary a call and he should be able to assist you. If not, then Jeff Hurchella should be able to assist you with the uninstall and install. Gary can get in touch with Jeff for you.

  5. #5

    Re: Legato adds octave

    I've been trying to reach Jeff for two months without success. I just plain screwed up by installing the wrong Maestro Tools when I reinstalled GOS on my GS3 machine. If anyone else is reading this, I'd really appreciate step by step instructions on how to remove Maestro 2.71 and install the current Maestro and prevent the wrong sample from responding on my port 1.
    Thanks,
    Kevin

  6. #6
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Legato adds octave

    Jeff has been doing quite a bit of traveling the last 2 months which may be why he's hard to get in touch with. Gary is also doing a show this weekend but I think he should be back on Monday.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •