• Register
  • Help
Results 1 to 6 of 6

Topic: Can't load patches from GPO into Kontakt

Share/Bookmark
  1. #1

    Can't load patches from GPO into Kontakt

    Hi,

    I have kontakt, standalone v. 1.5.0.005

    When I try to load into Kontakt standalone any .nki or .nkm (instument or multi patch) from EWQLSO Silver Edition (that comes with Kompakt player) or GPO (comes with Kontakt player, just as Sibelius Kontakt Silver or Gold) it gives me this error:

    "The content you are trying to load is not registered! (please be sure to start the applications that came with the content at least once)"

    I say ok and then says "The patch could not be loaded (unknown error)".

    I have to say that I have those libraries already registered, and ran at least once

    Any help?

    thanks!

  2. #2

    Re: Can't load patches from GPO into Kontakt

    Quote Originally Posted by mars
    Hi,

    I have kontakt, standalone v. 1.5.0.005
    Before trying anything else, I suggest you to upgrade to the latest version of Kontak (1.5.3).
    Pierre Laroche

  3. #3

    Re: Can't load patches from GPO into Kontakt

    Thanks Pierre, I will try so!

    Regards

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Can't load patches from GPO into Kontakt

    There's a content key in the registry that didn't get updated. This is a known bug which has been reported to Native Instruments.

    There have been posts on this in the past so you may want to try the search function. Also, hopefully Gary Garritan still has the fix I sent to him. Unfortunately, I don't have the fix right in front of me.

  5. #5

    Re: Can't load patches from GPO into Kontakt

    Dear Haydn

    You mean that even if I install the update, it might not work?

    What you recomend? Install the update, or directly, the full version 1.5.3?
    And if possible, can you find that fix again? is it for GPO or for Kontakt

    Also, is problematic to uninstall kontakt 1.5. and install full 1.5.3 version?

    thank you

  6. #6
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Can't load patches GPO into Kontakt

    It is possible that the problem won't go away when you install the 1.5.3 update. I don't think I uninstalled 1.5 but updated right to 1.5.3.

    Check this thread out: http://www.northernsounds.com/forum/...t=content+load

    At the end is the registry fix. Beware that editing the registry could possibly cause your system to become unbootable. So be careful that you only do the edits in the post.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •