• Register
  • Help
Results 1 to 7 of 7

Topic: SiS648FX chipset question

Share/Bookmark
  1. #1

    SiS648FX chipset question

    Does anyone know if using my SiS648FX chipset could be causing greyed out midi ports in giga and no midi response at all? I have heard that sometimes there are conflicts between certain motherboards, soundcards, and giga. I have a Gina 24/96.

  2. #2

    Re: SiS648FX chipset question

    I doubt it. I have used several other SiS chipsets without any problems with GS.

  3. #3

    Re: SiS648FX chipset question

    I disable onboard audio. Do you use it?

  4. #4
    Senior Member
    Join Date
    May 2002
    Location
    Hollywood California
    Posts
    108

    Re: SiS648FX chipset question

    I\'ve built a bunch of Gigas with SIS...no problems from that quarter. What\'s your midi device? Has it ever worked? Does it show up in the audio tab of \"sounds\" on the control panel? jc

  5. #5

    Re: SiS648FX chipset question

    Guys, I am still having this problem. Greyed out ports, virtual kbd just sits there and cannot be used. Midisport 4x4 is showing up fine. SUggestions?

  6. #6

    Re: SiS648FX chipset question

    If you are still using the Gina as indicated in your post from months ago, It may be the Gina driver that is causing the problem. There was a problem with the newest driver 6.08 and Gigastudio. If you go back to one of the earlier Gina drivers (6.04) everything should work fine.

  7. #7

    Re: SiS648FX chipset question

    Thanks all. I aactually got it to work by disabling hyper-threading. I also installed correct Gina drivers.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •