• Register
  • Help
Results 1 to 3 of 3

Topic: GPO Studio Shutdown

Share/Bookmark
  1. #1

    Question GPO Studio Shutdown

    I seem to have a problem with GPO studio. When I shut the program down, the GUI closes, but the program continues to run in the background (verified in the task manager). Anybody else seen this?

    The only way to clear my ram it is to restart GPO Studio, it gives me an error, then shut it down again.

    Any suggestions?

  2. #2

    Re: GPO Studio Shutdown

    Quote Originally Posted by robertb
    I seem to have a problem with GPO studio. When I shut the program down, the GUI closes, but the program continues to run in the background (verified in the task manager). Anybody else seen this?

    The only way to clear my ram it is to restart GPO Studio, it gives me an error, then shut it down again.

    Any suggestions?
    Yes, I get something similar but as I only notice it when I shut the PC down, I have just ignored it. It suggests something isn't quite right but it doesn't cause me a serious problem. I'm using Win XP sp2, Finale 2005b and the updated GPO. I try to keep everything up to date but I can't recall exactly when I first noticed the problem. It was sometime ago so my guess is either sp2 or the GPO update.

  3. #3
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO Studio Shutdown

    Quote Originally Posted by GrahamKeitch
    Yes, I get something similar but as I only notice it when I shut the PC down, I have just ignored it. It suggests something isn't quite right but it doesn't cause me a serious problem. I'm using Win XP sp2, Finale 2005b and the updated GPO. I try to keep everything up to date but I can't recall exactly when I first noticed the problem. It was sometime ago so my guess is either sp2 or the GPO update.
    Well, I have been running SP2 with no problems. I was one of the earliest users, and so have had plenty of time to note any problems. I had no difficulty with GPO Studio, although a short time ago, I removed it because I much prefer to use the VST version with Sonar. I think the problem lies elsewhere, but at this moment, can't think of a good place to look.

    Richard
    Last edited by rwayland; 03-03-2005 at 11:28 PM. Reason: typo

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •