• Register
  • Help
Results 1 to 10 of 10

Topic: GOS question

Share/Bookmark
  1. #1

    Smile GOS question

    Having just received my copy of GOS - :-))) - I was wondering if the Maestro tools work with Giga 3, and if there is anything special I need to know about that combination?

    Thanks!

    Alan

  2. #2

    Re: GOS question

    Quote Originally Posted by belkina
    Having just received my copy of GOS - :-))) - I was wondering if the Maestro tools work with Giga 3, and if there is anything special I need to know about that combination?

    Thanks!

    Alan
    They sure do! They function as a plugin for a utility called Maple. The big thing is to always open Maple first at the beginning of any session, THEN GS3. In my experience, if you don't open Maple first it will not grab the MIDI port like it's supposed to and it doesn't work.

  3. #3
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: GOS question

    Fred,

    Thanks for the tip. I did not know it was possible to use MaestroTools with Giga3. I am still waiting for Tascam to send me a copy of Giga 3 to test it myself.

    Can anyone else confirm that launching Maple first works with GigaStudio 3.

    thanks,

    Gary Garritan

  4. #4

    Re: GOS question

    If it didn't work I'd be a pretty unhappy camper!! Maestro Tools was one of the most appealing things about GOS to me. I guess GS3 technically can now do what MTools does on its own but nothing was supporting the functions that I saw in my price range. Anyway, I have access to every bit of GOS's functionality with GS3.

  5. #5

    Re: GOS question

    Gary,

    No problem running Maple or Maestro tools with Giga3 here. Works great. I've even started Maple after loading Giga3 and it's worked fine (unlike my experience with Maple and Giga2 with which I found that I needed to start Maple first).

  6. #6

    Re: GOS question

    Quote Originally Posted by cunningham
    Gary,

    No problem running Maple or Maestro tools with Giga3 here. Works great. I've even started Maple after loading Giga3 and it's worked fine (unlike my experience with Maple and Giga2 with which I found that I needed to start Maple first).
    Huh, that's interesting. What MIDI card do you use?? I wonder if that's why our systems behave differently. I have an Echo Layla.as the main input on that machine.

  7. #7

    Re: GOS question

    Using M-Audio Delta sound card with Midisport multi-midi box and drivers.

  8. #8

    Re: GOS question

    I am using GS3 Orchestra with Midisport 8x8 amd MOTU 828. I open GS3 first, then Maple, and to date everything works fine.

  9. #9

    Re: GOS question

    Gary, since you do not have GS3, I guess I have been a little too hopeful for GOS-2 utilizing the new features in GS3. Darn!

  10. #10

    Re: GOS question

    Greetings everyone.

    I am new to GS3 and the Orchestral Strings, and have been spending a lot of time with it lately. It was wonderful to discover this forum.

    At first I was getting a bit frustrated trying to get GS3, the Orchestral Strings, Maestro Tools and Cubase SX to work together...but finally did. What great tools!

    To add to this thread, I have been following the instructions in the help file of Maple that says to start Maple last (order: GS3-Cubase-Maple). Everything works fine for me that way.

    Bob Reno

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •