• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Topic: Giga an the network :-(

Share/Bookmark
  1. #1

    Giga an the network :-(

    I work with 2 gigasStudio\'s connected by network, in this case, impossible to work with quicksound database. If I want to add a giga sound file in \"quicksound advanced configuration\", \"ok\" stay in Gray... Please Help Thx

  2. #2

    Re: Giga an the network :-(

    When you say they are connected via network, excactly what are you referring to? Are you trying to load samples that is stored on one pc into another over lan? That is generally not a good idea..

  3. #3

    Re: Giga an the network :-(

    Thx Bluenote to reply

    Yes, gig files are stored on \"computer 2\" and would like to have access to those files with \"computer 1 via QuickSound database\". But it stay in gray.

  4. #4

    Re: Giga an the network :-(

    Originally posted by BlueNote:
    When you say they are connected via network, excactly what are you referring to? Are you trying to load samples that is stored on one pc into another over lan? That is generally not a good idea..
    <font size=\"2\" face=\"Verdana, Arial\">Blue, why is it not a good idea. I was thinking of doing the same thing as soon as I have my DAW networked.

  5. #5

    Re: Giga an the network :-(

    It doesn\'t work and isnt fast enough.

  6. #6

    Re: Giga an the network :-(

    Originally posted by Philippe Heritier:
    Yes, gig files are stored on \"computer 2\" and would like to have access to those files with \"computer 1 via QuickSound database\". But it stay in gray.
    <font size=\"2\" face=\"Verdana, Arial\">You have to map the network drives to a drive letter in Explorer. Your performance streaming samples over a 100Mbs network definitely is not as good as a local hard disk, but it is useful if you have some low usage samples that you don\'t have room for on your local hard drive.

  7. #7

    Re: Giga an the network :-(

    Thx Killer

    Don\'t know if i can do that but i will try :-)

  8. #8

    Re: Giga an the network :-(

    Ok Killer

    I map the network drives to a drive letter \"Z\"
    and now quicksound recognize the drive... but

    this drive stay empty when i refresh database

    so... [img]images/icons/rolleyes.gif[/img]

    anyway quicksoud recognize only the drive \"D\" of the first comput. [img]images/icons/confused.gif[/img]

  9. #9

    Re: Giga an the network :-(

    Have you tried to entirely rebuild the database? I don\'t know why, but sometimes the refresh function just doesn\'t work for me either and a complete rebuild is required.

    /Mattias

  10. #10

    Re: Giga an the network :-(

    You have to rebuild the entire database. Refresh doesn\'t always work. Alternatively, double click on the channel slot at the top and a File Open dialog will pop up where you can load in any local or network sample.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •