• Register
  • Help
Results 1 to 10 of 10

Topic: Getting GS3 and Cubase SX2 working together

Share/Bookmark
  1. #1

    Getting GS3 and Cubase SX2 working together

    Hi all, new member - was told you guys could help me out, Looks like a great place here! anyway, I'm tying to get Cubase SX2 to sequence into Giga 3, but all I get is a buzz - when I play the keyboard, or play a midi file - buzz, no music. anybody have any thoughts? thanks!

  2. #2

    Re: Getting GS3 and Cubase SX2 working together

    Anyone?? definitely could use some help.

  3. #3

    Re: Getting GS3 and Cubase SX2 working together

    Sorry, with RME HDSP96 With mixer

  4. #4

    Re: Getting GS3 and Cubase SX2 working together

    Hi Chris,

    Let's take it one step at a time.

    First, verify that you can play something, anything, from your soundcard. Try double-clicking the sample music in My Documents | My Music.

    Once you've confirmed that you have sound. Open GS3, double-click one of the Gig files in the QuickSound window, then click the keys on the soft keyboard with your mouse. You may have to open it from the View menu.

    Next, try playing your keyboard. Make sure it's set to channel 1.

    Let us know where things fail, and we can start to narrow this down.

    -JF

  5. #5

    Re: Getting GS3 and Cubase SX2 working together

    Hi, thank you for helping. I can play the samples with just Giga 3 but once I start Cubase thats when it starts the buzz. I was told that the programs are fighting for the asio driver - any chance of this? do I need to configure both programs somehow to work together?

  6. #6

    Re: Getting GS3 and Cubase SX2 working together

    Actually called Tascam and Chris said that it's fighting for the outputs on the RME, so, with that help can anyone tell me if All of the outputs in Cubase SX2 can be disabled?? I don't have the full manual, can anyone give me a quick tip on disabling all of the RME outs within Cubase - please?

  7. #7

    Re: Getting GS3 and Cubase SX2 working together

    I don't have Cubase or RME, or I'd be happy to help...

    -JF

  8. #8

    Re: Getting GS3 and Cubase SX2 working together

    Thank you for trying! with the help of Tascam and the Cubase Forum I finally got everything working.

  9. #9
    New Member
    Join Date
    Feb 2005
    Location
    Seattle, Washington
    Posts
    2

    Re: Getting GS3 and Cubase SX2 working together

    Quote Originally Posted by ChrisX
    Thank you for trying! with the help of Tascam and the Cubase Forum I finally got everything working.
    Chris, I'm getting set to put together a Cubase/Gigastudio setup. Would you mind providing a few notes/tips on what you found was going wrong and how you corrected it?

    Thanks much,
    Paul

  10. #10

    Re: Getting GS3 and Cubase SX2 working together

    Yes, definitely. If you have any specific questions, definitely ask away.

    My situation involved Cubase, GS3 and RME, so if have a similar setup I should be able to help.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •