• Register
  • Help
Results 1 to 5 of 5

Topic: Strange EW.sys crash

  1. #1

    Strange EW.sys crash

    I searched the EW.sys crashes but I don't think I've seen this kind of problem.

    When I click the green option to edit the Attack, Release of samples (when I do this on non-Giga3 included gigasamples) then, when I save my giga template I get a ew.sys bluescreen crash that bluescreen's my pc and corrupts my giga template. But when I edit the ADSR with the samples that come with Giga3 and save. No problems here.

    Has anyone seen this, why is this going on? How am I supposed to edit the attacks or release if I can't save?

    While I'm asking this, why do my attack and release settings get reset when I open up my giga template at a later time?

    Thanks for any help.

  2. #2

    Re: Strange EW.sys crash

    Hve you converted your GS2 format gigs to GS3 format?


  3. #3

    Re: Strange EW.sys crash

    Quote Originally Posted by JonFairhurst
    Hve you converted your GS2 format gigs to GS3 format?

    No, I didn't know I was supposed to.

    How do I do this as easily as possible for a lot of libraries?

  4. #4

    Re: Strange EW.sys crash

    In the directory pane of Gigastudio, right click on your gig directory and select "Convert all instruments to Gig 3.0." I haven't tried it, but that sounds like it should do the trick. - Doug

  5. #5

    Re: Strange EW.sys crash

    Jon, Doug thank you so much. This was indeed the problem. Problem solved.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts