• Register
  • Help
Results 1 to 6 of 6

Topic: DP Users....HELP!!!!!!

Share/Bookmark
  1. #1

    DP Users....HELP!!!!!!

    I posted this on Unicornation forum, but wanted to post here too as I know there are many DP whizzes here, and I am desperate.

    I had been using 4.12 with pretty good success with GPO on my Dual 1.25, OSX 10.3.4.
    I upgraded to 4.52 and it was working OK with occassional crashes so I upgraded my OS to 10.3.7.

    The program crashes on loading, crashes on playback, crashes on resting and when loading patch names, with or without GPO installed. Even on a session with only 1 midi track.

    I spent 2 hours searching here and I have:
    Repaired permissions 10 times
    Removed iSight
    Installed Lame
    Deleted 4.52 and reintalled it
    Trashed Preferences

    I also have Waves 4.xx Installed(not active in the session)

    Tried to go back to 4.12 and it was TOTALLY freaking out. Could not even click on some things to make them work.
    ANYBODY have any advice?

    A huge Pro Tools session with Reason and Kontact plug-ins sessions still seem to work fine?!?

    I think it is a DP problem with OSX.
    Going crazy to get to work.

  2. #2
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: DP Users....HELP!!!!!!

    Paul,

    Have you checked with MOTU support. You may need another update. Also,try The Digital Performer section at OSXAudio where DP user have also reported crashed. Perhaps there is useful information there. Good luck!
    Gary Garritan

  3. #3

    Re: DP Users....HELP!!!!!!

    Quote Originally Posted by dubaifox
    I posted this on Unicornation forum, but wanted to post here too as I know there are many DP whizzes here, and I am desperate.

    I had been using 4.12 with pretty good success with GPO on my Dual 1.25, OSX 10.3.4.
    I upgraded to 4.52 and it was working OK with occassional crashes so I upgraded my OS to 10.3.7.

    The program crashes on loading, crashes on playback, crashes on resting and when loading patch names, with or without GPO installed. Even on a session with only 1 midi track.

    I spent 2 hours searching here and I have:
    Repaired permissions 10 times
    Removed iSight
    Installed Lame
    Deleted 4.52 and reintalled it
    Trashed Preferences

    I also have Waves 4.xx Installed(not active in the session)

    Tried to go back to 4.12 and it was TOTALLY freaking out. Could not even click on some things to make them work.
    ANYBODY have any advice?

    A huge Pro Tools session with Reason and Kontact plug-ins sessions still seem to work fine?!?

    I think it is a DP problem with OSX.
    Going crazy to get to work.
    I also have G4 dual 1.25GHZ and have been using DP4.12 and OSX 10.3.7 since they each came out and have not had all the trouble you indicate...so at least you can feel comfortable that this is an anomaly. I am now running OSX 10.3.8

    One thing:I notice that even though the last change you made was the OSX update, you seem to suspect the DP update. I remind you that usually it is best to suspect the last thing you did.

    Since you were going from OSX 10.3.4 are you sure you did the OSX 10.3.7 COMBINED update, because the regular update is to be applied to OSX 10.3.6. Coming from earlier versions of OSX 10.3 you must use the COMBINED update.

    Ed

  4. #4

    Re: DP Users....HELP!!!!!!

    Quote Originally Posted by Edi
    I notice that even though the last change you made was the OSX update, you seem to suspect the DP update. I remind you that usually it is best to suspect the last thing you did.

    Since you were going from OSX 10.3.4 are you sure you did the OSX 10.3.7 COMBINED update
    I did use the combined update. I don't even think it is possible to use a single updater when you require a combo. The installer does a check of your system to see that it is valid, and tells you that you can't install if you require a combined updater.

    I also ran Disk Warrior and it came up with a few minor problems that is fixed. Hardware checked out fine.

    Loaded up 4.52 again and it "Unexpectedly Quit" after 3 minutes.

    Did an hour of mixing on a heavy Pro Tools Session with Reason 2.5 and Kontakt Drums Plug-in and it worked flawlessly so I don't think there is anything wrong with my set-up.

  5. #5

    Re: DP Users....HELP!!!!!!

    Call MOTU (617) 576-3066 (9am-6pm EST M-F)

    Or you could email "magic" Dave at MOTU,
    his email address is... magicd@motu.com

    dpDan

  6. #6

    Re: DP Users....HELP!!!!!!

    This does not help toward a solution but there might be some similarity in cause. I do have one recurring problem which is that when I close a project and then start another one, DP very often crashes. If instead, I do not explicitly close but just open another project, then the first one closes and the second one starts up fine. Because the workaround does what I need and the problem does not occur all the time and I could not correlate it with any specific other event ,making it unreproduceable, I have not reported it, hoping that someday, on some update of some product, suddenly this problem will vanish.

    Good luck. Let us know if you get anything from MOTU on this.

    Ed

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •