• Register
  • Help
Results 1 to 8 of 8

Topic: VSL Tool + CubaseSX2 + Giga = insanity

  1. #1

    VSL Tool + CubaseSX2 + Giga = insanity

    I previously had a perfect system... I then tried out Rewire, in an attempt to help another composer with his problem... and ever since my configuration hasn't worked.

    Previously, My VSL Performance tool was set for USB Midi In (my usb keyboard) for the Input: Gigaout:Port1/Control for the Output.

    The tracks in CubaseSX2 were then set for Gigaout:Port1 and Gigastudio 3.04 had no midi input set.

    This used to work fine.... I've uninstalled and reinstalled everything, but it still won't work properly.

    VSL Tool correctly sends the midi performance to Gigastudio... but Cubase SX doesn't see the midi going through any more, and can't record the notes. If I use just Cubase and Giga, no problem. I can't tell where the problem lies, but can only guess that setting up Rewire (which is now disabled in Giga again) somehow messed up the Gigaout Port settings...

    Any ideas why this used to work and now doesn't? It really is driving me mad, and typically I have a deadline to meet!

    I'm normally good at troubleshooting but this has me beat.

    Any help massively appreciated.

  2. #2

    Re: VSL Tool + CubaseSX2 + Giga = insanity

    Just thought I'd mention, I previously used to start these progs in the following order...
    VSL Performance Tool - Cubase - Gigastudio.

    Since the problem, I've tried every other order poss and no joy.

  3. #3

    Re: VSL Tool + CubaseSX2 + Giga = insanity

    Ok, using Maple Midi (virtual midi cable) as my Out device in VSL Tool, I am able to play performance legatos etc, and record them in Cubase.

    This is a result.. but it seems to enter all the processed midi data in Cubase, which it never used to (ie all the keyswitches and keys jumping octaves when the legato switches occur).

    I'm still puzzled why I can't just use it the way it used to be, and why trying out Rewire created so much havoc. I'd love to be able to go back to the way it was, its a pain to edit the midi data when you have to drag keyswitches etc around too.

  4. #4

    Re: VSL Tool + CubaseSX2 + Giga = insanity

    If you are running XP , you can always do a "System Restore" in the Tools folder.....If you can remember what day your computer was running fine, and a day when you did NOT start changing things around ...This has worked a couple of times for me.........OOOOOOORRRRR

    You can uninstall Giga ( not the content, just the application program ) run the GigaClean .exe, and then install it again ....Make sure if you're running Giga3 that you have the License Backup on your computer, as when you RELOAD Giga you will be asked to come up with the license backup ....

    It's a pain in the butt, butt I have found on occasions that when changing things in Giga, and you find that you don't like the change, or something similar to what you did, Giga does NOT want to revert back to what you had originally ...It's almost like Giga penalizes you for trying something else ...This has happened to me more times than I care to discuss....An uninstall and a new install of the program clears the slate so to speak ...

    There may be an easier way, but I haven't found it yet ....There's a Giga Ghost that run's around inside this program, and it does different things to different people .... It's a conspiracy I tell ya ............ Jim

  5. #5

    Re: VSL Tool + CubaseSX2 + Giga = insanity

    Thanks for the reply Synthnut!

    Unfortunately I turned off System Restore as part of a system performance tweak (I think recommended by Tascam).

    I had tried removing Giga, running Gigaclean, removing anything Tascam related from the registry and reinstalling. This did give me a truly clean install I think, but still no joy.. maybe its cubase that's the problem? In a sense, the problem stems from Cubase being unable to "hook into" the Gigaout device and recognize the midi signals going between VSL Tool and Gigastudio like it used to. But I've reinstalled Cubase as thoroughly as Giga and still no joy.

    At least I can do some work again, although now the Maple Midi thing seems to be screwing with my DAW controller midi, a Tascam US2400..

    Guess it'll teach me to mess with a perfect system in order to replicate someone elses problems.. gaah.


  6. #6

    Re: VSL Tool + CubaseSX2 + Giga = insanity


    If you haven't already, you might consider posting at the GigaStudio sub-forum of the VSL forum:

  7. #7
    Senior Member
    Join Date
    May 2002
    Hollywood California

    Re: VSL Tool + CubaseSX2 + Giga = insanity

    Strange you would assume it's a giga problem. I'd look at the Cubase. Cheers, jc

  8. #8

    Re: VSL Tool + CubaseSX2 + Giga = insanity

    Hi, I wouldn't say I'm assuming its a giga problem exactly - rather, to do with how Giga's ports are recognized within other programs (cubase, vsl tool) being affected by switching between Rewire and Standalone in Giga's system settings.... as that was when my problem started.
    I just wondered if other Giga users had encountered this before.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts