• Register
  • Help
Results 1 to 6 of 6

Topic: Gigastudio R.I.P.

  1. #1

    Unhappy Gigastudio R.I.P.

    Just when things were going well... I was experiencing problems copying large files, so I had the dreaded task of installing a new system drive. Fresh drive, fresh install of XP and Cubase... all fine - fresh Giga, I think not. It says it's installed properly and then crashes directly to black screen before I can register. I have had an error message about a corrupt 'cryp 32 dll'. I've never seen anything crash my computer so efficiently - at least it does something better than any other program! So, I'm putting it out there as Tascam support is constantly swamped and I can't afford the long distance bills. So far, I've tried uninstalling, gigacleaning and registry sweeping before reinstalling with the same results. Any suggestions or condolences are welcome.

    Mark TS

  2. #2

    Re: Gigastudio R.I.P.

    The name "cryp" leads me to suspect what I think is the copy protection system used by Giga -- Crypkey. If the file is corrupt, but required, then it has to be "fixed" somehow.


    What I would ask Tascam (if I were to call them) would be whether that file you mention is installed with Windows or installed by GS3.

    I would suggest:
    - locate the file you mention, and write the location down
    - make a backup copy of that file
    - unistalling Giga
    - running the GigaClean
    - delete that original file
    - re-install GS3

    As a "last resort", you could always re-partition and re-format the hard drive as part of a Windows Reinstall (see the left hand column):

  3. #3

    Re: Gigastudio R.I.P.

    I'm pretty certain that the file, cryp32.dll got corrupted when copied from the installation DVD. As Martin recommended, you can try a new installation.

    I had a similar problem when installing Sonar. For some reason my optical drive didn't like the installation disk. What I did was copy all of the files from the Sonar CD using another computer. I then moved the files across the network and installed from that directory.

    You can buy disc drive cleaners - they're CDs with brushes on them that clean the laser. That can help.

    But almost certainly, the data got corrupted someplace between your DVD drive and your hard drive.


  4. #4

    Re: Gigastudio R.I.P.

    Thanks for the suggestions... I neglected to mention that since I had the computer open to put in a new system drive, I also put in a new DVD-RW. I'll try blitzing everything again and installing it from another machine across my network. I'm getting a little squeamish as each time Giga crashes XP has to repair tons of files on the sys drive. I was wondering, do you think that my 'g3licencebackup' could mess things up since I've changed the system drive, the gigs storage drive and a new dvd-rw?

    cheers, Mark TS

  5. #5

    Re: Gigastudio R.I.P.

    Quote Originally Posted by mts
    I was wondering, do you think that my 'g3licencebackup' could mess things up since I've changed the system drive, the gigs storage drive and a new dvd-rw?

    cheers, Mark TS
    That IS possible. There has to be some type of limit in terms of what computer components can be changed in any "challenge/response" copy protection system.

    It is very possible that the "g3 license" backup (the authorization) is based on a "fingerprint" that may include:
    - manufacturer/model of your hard drive
    - manufacturer/model of your optical drive

    I would suggest you:
    - reformat the hard drive
    - reinstall everything
    - try to get a NEW authorization code
    [you might call Tascam, explain your situation, and ask them "how many system components can be changed" before the license backup fails]

    Alternatively, you might be able to simply uninstall/reinstall GS3 if you get a NEW authorization code

  6. #6

    Re: Gigastudio R.I.P.

    OK, so I've managed to resurrect Giga with a 2nd reformat/reinstall. I'm not sure if my g3licensebackup worked or not because the procedure was the same as when I registered the first time. Thanks guys for your help!

    Mark TS

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts