• Register
  • Help
Results 1 to 5 of 5

Topic: No slurs on Playback?

  1. #1

    Ahh!! slurs are driving me crazy!

    i can't for the life of me figure out why I can't get slurs to work through overture. I've loaded all the instruments that I will be using in GPO studio. when I add the slurs it doesn't register with GPO's sounds. I even went through the tutorial and it didn't even register like the sample mp3 in the tutorial. I'm not sure what I'm doing wrong. Do I have to have the sequencer running in order for it to take effect?

    NEw user buy the way. Just got it yesterday.

    Thanks in advance!

  2. #2

    Re: No slurs on Playback?

    I haven't the slightest idea.

    Gee, I'm helpful!!!!!


  3. #3

    Re: No slurs on Playback?

    For best results, you have to go over the slurred areas (except the last note) with the Legato function. That will give you the smooth transitions that you're after.


  4. #4
    Senior Member
    Join Date
    Feb 2005
    Salisbury, UK

    Re: No slurs on Playback?

    The slur is a graphic only tool on many notation programmes. If you want it to sound, my experience is that you select the notes in the slur (except the last one as aready mentioned) and adjust the notes duration setting in the notes menu. Normally this is set to 90 percent to give a clean attack to the succeeding note. 100 percent achieves the legato slur. In a sequencer, this can be edited further to give a fraction of overlap between notes if desired. Basically, legato is achieved by removed the attack element of succeeding notes.

  5. #5

    Re: No slurs on Playback?

    thanks guys. I finally figured most of it out. the intuative functions of overture rather unique. I've been used to finale- as we have an ancient one here at home. I've found that overture is slightly easier to use.

    anyway got to work thanks again.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts