• Register
  • Help
Results 1 to 4 of 4

Topic: RMX not playing in sync

Share/Bookmark
  1. #1
    Senior Member Nigel W's Avatar
    Join Date
    Jan 2003
    Location
    Cologne, Germany
    Posts
    676

    Unhappy RMX not playing in sync

    I'm using RMX 1.2.1a in Logic 7.01.

    I can't get RMX to play in sync with Logic - it follows tempo, but won't start when I start the sequencer. I have RMX set to "next beat" , and it doesn't seem to matter whether Groove or Slice MIDI mode is selected.

    When it does start- i have to press RMX's own play button for this- the "1" of the RMX groove is not at the start of Logic's bars (the snare backbeat is on beats 1+3 instead of 2+4), so RMX can't be getting Song Position, I suppose.

    Also, what is the "settings' button in the loop browser window. It doesn't seem to do anything except turn on or off.

    I've watched the first tutorial videos, but at times like this a searchable .pdf manual could be a help....the FAQ's at the website didn't help me either.

    RMX has so much potential, I want to be up & running with it!

    I'd appreciate any help-thanks!

    Nigel

  2. #2

    Re: RMX not playing in sync

    The "Settings" button governs whether or not the parameters are reset whenever you select a new groove in the browser.

    The "All Play" or the individual part play controls in RMX can be controlled via midi learn or host-based parameter automation, so you can insert a midi event or an automation event in a track to automatically start RMX playback at a particular point in the song.

    Usually what you do though, is, after you've auditioned grooves in RMX, you drag midi to the host's tracks and that's how they play back.

    - Glenn

  3. #3
    Senior Member Nigel W's Avatar
    Join Date
    Jan 2003
    Location
    Cologne, Germany
    Posts
    676

    Re: RMX not playing in sync

    Quote Originally Posted by GlennO

    Usually what you do though, is, after you've auditioned grooves in RMX, you drag midi to the host's tracks and that's how they play back.

    - Glenn
    Ok, that's the bit I missed so far, I guess....I figured you could just select the groove, put it in play and RMX would chug along with the sequencer!

    -thanks!

    Nigel

  4. #4

    Re: RMX not playing in sync

    Dear All,
    I'm a SONAR 4 user. I don'tknow how to drag MIDI fiels into Sonar to make a groove in RMX play in Sonar. Does anyone here use Sonar with RMX? Can you tell me how to import a MIDi file to RMX will play?
    thanks,
    Kevin

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •