• Register
  • Help
Results 1 to 4 of 4

Topic: Can't re-install Gigastudio HELP!!!

  1. #1

    Can't re-install Gigastudio HELP!!!

    I'm having problems re-installing my G3 Orchestra. When I do I get The following error "An I/O error occurred while installing a file. This is normally caused by bad installation media or a corrupt installation file"

    Has anyone else had this problem and how can I fix it?


  2. #2

    Re: Can't re-install Gigastudio HELP!!!

    You have a bad disc, bad disc drive, or a dirty laser. You can try a cleaning disc that has some small brushes to clean the laser. Or you can try copying the discs to another PC using its drive, then network the files to a folder on the target PC and setup from there.

    My Sonar disc didn't read well in my target PC. I used the 2nd PC netwrok approach and got it installed without problems.

    Good luck!


  3. #3

    Re: Can't re-install Gigastudio HELP!!!

    Not 100% sold on the bad disc, bad hard drive thing and unfortunately I don't have another PC to try it on. This happened before and through trial and error I got it working. Somewhere it suggested I remove everything on my system that had the words Gigastudio,Tascam and Nemeis attached to it and run Gigaclean. This seemed to work. Now it won't, any other suggestions?

  4. #4

    Re: Can't re-install Gigastudio HELP!!!

    I had to go into the registry and wipe out any keys with Gigastudio, endlesswave and anything related to gigastudio before mine would reinstall but this was 2.54. Once I cleaned all references to it it installed.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts