• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Topic: That’s it – you’re fired!

Share/Bookmark
  1. #1

    That’s it – you’re fired!

    Yep, I’ve just fired part of the percussion section! I know it’s rather drastic but my first symphony (all 35 minutes of it) will just have to be completed without them. Why? Because the damn triangle and bass drum (and other key switch instruments) keep sounding when I don’t want them to! I’m going to play the triangle myself and am looking for a volunteer to play the bass drum!

    Over on the support part of this forum, ‘northern’ and I have reported problems with keyswitch instruments sounding when you toggle between GPO and, in my case, when I start and end playback too. I’m willing to give these percussionists another chance - but not if they’re going to keep playing when it’s not their turn! Can anybody help them keep their job in this otherwise magnificant orchestra please?

  2. #2
    Moderator/Developer Brian2112's Avatar
    Join Date
    Nov 2003
    Location
    Out of my Mind
    Posts
    1,858

    Re: That’s it – you’re fired!

    Just a few quick thoughts…



    Have you tried soloing just those tracks to see if the offending notes sound?

    What sequencer are you using? Do you have a “panic” button?

    Sorry if you have tried this already but this is what comes to mind first .

    …2112
    "So what if some parts of life are a crap shoot? Get out there and shoot the crap." -- Neil Peart
    Hint:1.6180339887498948482 Φ

  3. #3
    Moderator
    Join Date
    Oct 2000
    Location
    Orcas Island
    Posts
    11,454

    Re: That’s it – you’re fired!

    Graham,

    Those pesky percussionists. That's why there are so many jokes about them.

    Do you perhaps have you metronome set to trigger those sounds? Check that first. Next, look at your event list in the sequencer to get an idea of where they are coming from and why. Sounds like it could be stray MIDI data. If all else fails - fire them!

    Gary Garritan

  4. #4

    Re: That’s it – you’re fired!

    Quote Originally Posted by Garritan
    Graham,

    Those pesky percussionists. That's why there are so many jokes about them.

    Do you perhaps have you metronome set to trigger those sounds? Check that first. Next, look at your event list in the sequencer to get an idea of where they are coming from and why. Sounds like it could be stray MIDI data. If all else fails - fire them!

    Gary Garritan
    BOOM / BOOM / TINK / TINK ....."Stop, stop. Stop it!! What the devil do you think you're doing? You're not due in 'til bar 29!"

    Sorry, let me just regain my composure. Gosh, it's hot in here. Sequencer? I'm using Finale 2005b (with HP on) and "northern" is using Sib. We're both using GPO latest update. In my case, it's a PC with Audigy.

    "Hey! Where do you think you're going. Help is at hand". "I thought you said we were fired" BOOM / TINK

  5. #5

    Re: That’s it – you’re fired!

    I'm wondering if this is a problem with GPO Studio since I have had some funny keyswitch occurences myself.

  6. #6
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: That’s it – you’re fired!

    They're most likely all left handed!

    But seriously, sound as if you have some extra midi data on the percussion tracks. Also, make sure you didn't inadvertently set another instruments midi channel to the same as the percussion tracks. Happens to me when I set up too fast especially when using and instance for track 9 through 16. The Kontakt player's default midi channels are always 1 through 8. You have to set midi channels accordingly.
    Hope this helps. If not take away one of their sticks and make them all conductors! I wouldn't fire them they'll only come back as the brass section later.
    Styxx

  7. #7
    Moderator/Developer Brian2112's Avatar
    Join Date
    Nov 2003
    Location
    Out of my Mind
    Posts
    1,858

    Talking Re: That’s it – you’re fired!

    Quote Originally Posted by Styxx
    I wouldn't fire them they'll only come back as the brass section later.
    LOL!!

    Imagine what would happen if Styxx and I got fired from a gig (we are both percussionists). This should give you an idea of why NOT to fire them....hehe
    "So what if some parts of life are a crap shoot? Get out there and shoot the crap." -- Neil Peart
    Hint:1.6180339887498948482 Φ

  8. #8

    Re: That’s it – you’re fired!

    Quote Originally Posted by Brian2112
    LOL!!

    Imagine what would happen if Styxx and I got fired from a gig (we are both percussionists). This should give you an idea of why NOT to fire them....hehe
    Thanks everyone. So that's why Styxx is called STYXX!

    Whether it's an existing .mus file or a completely new one, all it takes is to add a keyswitch instrument to the player and, yes you've guessed it - BOOM / BOOM / TINK / TINK... Aaaaaagh!

  9. #9
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: That’s it – you’re fired!

    Man, I have to admit that has to be pretty frustrating! I've had issues with key switching before but never like this. Has to be a simple answer.
    Styxx

  10. #10

    Re: That’s it – you’re fired!

    Quote Originally Posted by Styxx
    Man, I have to admit that has to be pretty frustrating! I've had issues with key switching before but never like this. Has to be a simple answer.
    My guess is that it's something to do with the settings, but I don't know which ones. I've tried fiddling with things in Finale like 'midi on/off' etc but to no avail. I'm just hoping someone out there as come across this and solved it by....

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •