• Register
  • Help
Results 1 to 2 of 2

Topic: Confused about updates

Share/Bookmark
  1. #1

    Confused about updates

    I have recently had a debacle with Digital Performer, and have had to install, unistall, remove, hide and trash all kinds of plugs to see if I can get DP 4.52 to work.

    I have finally decided to go back to DP 4.12, but I think I may have messed up my GPO.

    What is the latest version?

    What is the latest version of the Kontakt Player?

    Do I need to even bother with the GPO Studio 1.2 update if I am only using GPO in Pro Tools and Digital Performer?

  2. #2

    Re: Confused about updates

    Quote Originally Posted by dubaifox
    What is the latest version of the Kontakt Player?
    http://www.garritan.com/downloads.html
    Quote Originally Posted by dubaifox
    Do I need to even bother with the GPO Studio 1.2 update if I am only using GPO in Pro Tools and Digital Performer?
    I don't think so.

    dpDan

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •