• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Topic: Giga 3 doesn't work with Emagic AMT8?

Share/Bookmark
  1. #1

    Giga 3 doesn't work with Emagic AMT8?

    Not a happy camper...

    - Installed Giga 3. Crashed repeatedly until I upgraded to 3.04.
    - Got 3.04 to work, but now my AMT8 midi interface doesn't work (either in Giga standalone or in Cubase SX3).
    - Reinstalled AMT8 driver. AMT8 now recognized in Cubase, but Giga won't make any noise (even when I click on the Giga keyboard on the screen). Giga does work in Rewire mode however.
    - Uninstall Giga. Reinstall Giga 3. Upgrade to 3.04 (without ever running Giga 3.0 since it never worked.) Backup copy protection key doesn't work. Reauthorize - good news - new key from Tascam in a few minutes. Same problem - AMT8 went away.
    - Reinstall AMT8 drivers. Again - Giga 3 only works in rewire mode.
    - Send support request to Tascam. No reply after several days.

    Bottom line...
    - Can't get Giga 3 to work in standalone mode at same time as AMT8. The Giga 3 install seems to overwrite something in the AMT8 install (doesn't play well with others. Just fyi, AMT & Giga 2.5 worked together fine.

    Details on my rig:
    P4 - 3.0 Ghz
    Intel motherboard
    2 Gb memory (virtual memory turned off - didn't tweak the Giga3 memory settings)
    Windows XP Pro SP2
    Motu 2408 mk1 audio interface (latest GSIF & ASIO drivers)
    Emagic AM8 midi interface
    Motif ES keyboard

    Help...

  2. #2

    Re: Giga 3 doesn't work with Emagic AMT8?

    Regarding Tascam, to get support you really have to call them; they don't seem to respond to emails well.


    Have you installed a number of different midi devices on this computer (i.e. used this computer for a while, changed midi ports, etc.)?

    1) You might search in this forum about the RME card and overwriting midi driver registry entries.

    2) Also, WinXP has a limit of how many midi drivers can be active at one time, and you may have reached the limit. The Windows Registry maintains a list of drivers and entries aren't always erased when you uninstall midi drivers. The RME site describes the situation:
    http://www.rme-audio.com/english/faq/10entrye.htm

    You might see if these entries are getting erased when you install different products.

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Los Angeles
    Posts
    380

    Re: Giga 3 doesn't work with Emagic AMT8?

    Is anyone getting AMT 8's to work with GS3? I had very solid performance under GS 2.5 and was hoping to continue with GS3.

    If it does work as a seperate interface for midi (with Layla24) does that mean no kernal level midi?

    Dave Connor

  4. #4

    Re: Giga 3 doesn't work with Emagic AMT8?

    Dave, this will not make your life easier, but I can't make GS3 work via MOTU Midi Timepiece. Other instruments or hosts with VSTs no problems, but not GIGA.
    Anybody with positive experience on this?

    Yang

    P.S. version 3.0 works less unstable in my case that 3.04.

  5. #5

    Re: Giga 3 doesn't work with Emagic AMT8?

    Quote Originally Posted by dpc
    If it does work as a seperate interface for midi (with Layla24) does that mean no kernal level midi?
    Correct.
    Here is the relevant quote from the manual
    "GSIF-2 MIDI is only supported on a device when it is also acting as your audio interface.
    Only a combination audio/MIDI interface can act as a GSIF-2 audio/MIDI interface with GigaStudio."

  6. #6
    Senior Member
    Join Date
    Jan 2005
    Location
    Los Angeles
    Posts
    380

    Re: Giga 3 doesn't work with Emagic AMT8?

    Yeah seems like that's the final word.

    I'll tell you what's ironic: I have a Wamirack 24 that has four midi ports on the card and worked fine with GS 2.5 but it's not supported by ESI with a driver for GS3! I don't even know of an audio card with 4 midi ports except for a Tascam card (which I'm not really interested in.)

    I guess not a lot of folks are using kernal level midi out there (with more than 16 channels of midi.) Another post here says it's not a critical issue to stay with midi 1.

    Back to the topic: Anyone using AMT8's with GS3?

    Dave Connor

  7. #7

    Re: Giga 3 doesn't work with Emagic AMT8?

    I'm using G3 with and AMT8. I typically use the vst wrapper with Cubase SX, but it does indeed work in standalone mode.

    BUT, I do not use the USB driver. .I use serial only. Someone told me a while back the Emagic USB drivers were crap, so I've always used serial.

    I noticed the backup didn't work for your either. This sux even more, AFAIC.

  8. #8

    Re: Giga 3 doesn't work with Emagic AMT8?

    Quote Originally Posted by meroveus
    Correct.
    Here is the relevant quote from the manual
    "GSIF-2 MIDI is only supported on a device when it is also acting as your audio interface.
    Only a combination audio/MIDI interface can act as a GSIF-2 audio/MIDI interface with GigaStudio."

    In my case this appears to be wrong. I am using an RME didgiface, but my midi interface is the AMT 8. No problems.

  9. #9

    Re: Giga 3 doesn't work with Emagic AMT8?

    Hi Dave,

    I have pondered the same issue as you, and have come to the conclusion there is only one way to have more than four MIDI IN/OUTs using the kernal-level GSIF2 drivers.
    That is by using Frrontier Designs' Dakota and the add-on Sierra.
    Dakota has two MIDI IN/OUTs and Sierra adds another eight.
    Is ten enough for you?

    The only problem is that Dakota won't handle audio at 96kHz or higher which may be a problem with some GS libs which come in 24/96 format.

    Hope this helps.

  10. #10

    Re: Giga 3 doesn't work with Emagic AMT8?

    James:

    Re your original question - Yes I have GS 3.04 running with a Emagic AMT8 with zero issues.

    Mine is installed along side SX 3.01 and I use either Rewire or FX-GigaVST for connectivity. GS also runs fine in standalone mode (by this I assume you refer to live playing in GS?) with the AMT8

    I'm curious, what do you mean by "AMT8 drivers went away" - where exactly are you seeing (or not seeing) this?

    Dig


    Gigabyte MB 875P
    P4 2.8
    1 GB Ram
    Windows XP Pro / SP2
    Echo Mia
    Emagic AMT8
    A90 keyboard / rack-O-midi hardware

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •