• Register
  • Help
Results 1 to 6 of 6

Topic: Help with PMI Old Lady

  1. #1

    Help with PMI Old Lady

    The Old Lady and Emperor arrived today (well, almost the emperor. The disc is completely unreadable).

    1. EDIT: figured this out

    2. Whats up with low D2 (the second D from the lowest one, if I have the notation correct)? When I play very soft, within the first two velocity layers, all I get is silence. Am I missing a sample? The problem doesnt go away when I apply the feb. patch above. Edit: I should add that this is only for the pedal down layer. Pedal up is fine.

    3. Can anyone tell me where to look for info on implementing the soft pedal? All I need it to do is apply a sublte low pass filter, and lower the velocity of each note played slightly.

    4. Figured this out..


  2. #2

    Re: Help with PMI Old Lady

    hI C
    We will send you replacement disks for both EMPEROR and OLD LADY. I just found out we had a bad duplicator (problem with the optical lenses) which may cause the problems you have.

    Regarding the OL update, it should not destroy the GigaPulse settings. But in case it did you can load the GigaPulse content by stacking the GP-encoded shell gigs from the extra folder. These have the same GP stuff but encoded in an empty gig.
    Best regards,
    Michiel Post

  3. #3

    Re: Help with PMI Old Lady

    Does anyone have any information on the above two issues?

    The low D is really driving me crazy. Are the samples missing there or are they simply mismapped?

    I figured out how to get my soft pedal to control a low-pass filter in gigastudio, but I can only get it to switch between an extremely low cutoff or no cutoff at all. I just want a subtle effect, with the cutoff set at a high frequency.
    I know the Bardstown Bosendorfer comes with instructions on how do to this, but I can't find it anywhere.


  4. #4

    Re: Help with PMI Old Lady

    C, I am checking the low D...

    Softpedal is as you do it, but remember the midi CC values for the softpedal are 1 or 127, nothing in between, hence the subtility. When you set the LP filter up to be controlled by softpedal messages you should set the minimum cutof frequency for all layers also. Keep that value high enough so that the filter does not close completely.
    Best regards,
    Michiel Post

  5. #5

    Re: Help with PMI Old Lady

    Ok that D2 was totally dead (pedal down). I have fixed that with the latest update that you can download form our website.
    Best regards,
    Michiel Post

  6. #6

    Re: Help with PMI Old Lady

    And I had that GigaPulse error too...
    It may be wise to save the updated version under a new file name just in case you need to use the GP settings untill I figure out how we lost the GP stuff.
    Best regards,
    Michiel Post

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts