• Register
  • Help
Results 1 to 5 of 5

Topic: GPO + Finale problem

Share/Bookmark
  1. #1

    GPO studio + Finale problem

    Hi

    I am having a problem with GPO studio simply ceasing to make any sound after random period of time (hours). I have to quit GPO, start GPO again, reload then all is ok until the next time. Whilst GPO is silent all of its functions seem to work,ie. not frozen, although clicking on the keyboard makes no sound (but I can see it on GPO's meter).

    Any help appreciated, thank you.

    Mac G5 dual 2Gh 4G ram OS 10.3.8
    Finale 2005b
    GPO 1.1.0.04
    Library 2.0

    jpj

    btw Jeff Turner's keyswitch library is brilliant, thanks Jeff!

  2. #2

    Re: GPO + Finale problem

    I have almost the exact same configuration as you except I have a dp 1.8 ghz. I have never experienced this issue. I leave GPO and Finale open constantly so I don't have to reload instruments and everytime I open my powerbook it is ready. On the Powermac I have left it on several days while working on a large scale piece and it worked okay.

    What are your MIDI setup and MIDI thru settings in Finale?

    .... and I have to ask:

    When this happens, does any sound on your system worK, like iTunes or the stupid beeps if you press the wrong button?

    Weird problem.
    Jess Hendricks
    DMA Student and Teaching Asst in Music Theory/ Composition at the University of Miami
    Personal Website

  3. #3
    Senior Member rpearl's Avatar
    Join Date
    Jan 2005
    Location
    Baltimore
    Posts
    1,904

    Re: GPO studio + Finale problem

    Quote Originally Posted by jpj2k
    Hi

    I am having a problem with GPO studio simply ceasing to make any sound after random period of time (hours). I have to quit GPO, start GPO again, reload then all is ok until the next time. Whilst GPO is silent all of its functions seem to work,ie. not frozen, although clicking on the keyboard makes no sound (but I can see it on GPO's meter).

    Any help appreciated, thank you.

    Mac G5 dual 2Gh 4G ram OS 10.3.8
    Finale 2005b
    GPO 1.1.0.04
    Library 2.0

    jpj

    btw Jeff Turner's keyswitch library is brilliant, thanks Jeff!
    I believe this is an OSX issue. Certain programs, and very often external devices are not recognized after the Mac 'wakes" up. This happens to me all the time with my MIDI controller. I realize your not running an external program, but other than that, it sounsd like the same issue.

    R. P.

  4. #4

    Re: GPO + Finale problem

    Quote Originally Posted by jesshmusic
    I have almost the exact same configuration as you except I have a dp 1.8 ghz. I have never experienced this issue. I leave GPO and Finale open constantly so I don't have to reload instruments and everytime I open my powerbook it is ready. On the Powermac I have left it on several days while working on a large scale piece and it worked okay.

    What are your MIDI setup and MIDI thru settings in Finale?

    .... and I have to ask:

    When this happens, does any sound on your system worK, like iTunes or the stupid beeps if you press the wrong button?

    Weird problem.
    Hi, thanks for reply

    My midi setup is just keyboard controller coming in on 1 and all outputs set to GPO. Works fine then just stops, sometimes after sleep, sometimes not.

    ..... I understand ;-) all stupid beeps etc. present and correct.

  5. #5

    Re: GPO studio + Finale problem

    Quote Originally Posted by rpearl
    I believe this is an OSX issue. Certain programs, and very often external devices are not recognized after the Mac 'wakes" up. This happens to me all the time with my MIDI controller. I realize your not running an external program, but other than that, it sounsd like the same issue.

    R. P.
    Hi and thanks

    As I said in reply to jesshmusic, sometimes it happens after sleep sometimes not, and sometimes with no sleep at all. It will just stop making a sound. I think you may be right tho', it does have the feeling of an os x issue. Oh well, another day another version..

    jpj

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •