• Register
  • Help
Results 1 to 6 of 6

Topic: SW1000XG and MFC42.DLL invalid page fault problems!

Share/Bookmark
  1. #1

    SW1000XG and MFC42.DLL invalid page fault problems!

    Does anyone know how to work around the MFC42.DLL error when installing GS? Have installed Yamaha\'s beta directX drivers:

    ymhxgdsp
    vswxgdsp
    mmdevldr

    and have tried every other previous driver versions too!

    Am using SW1000XG, AMD 400, Western Digital HD. DirectX 7.0A, Win98

    Can get GS to install and run through the configuration if i remove \'mmdevldr\' but of course this then disables the midi of the SW1000XG (i think). Gigasampler LE is version 1.5/1.52.

    Thanks

    Sam

  2. #2

    Re: SW1000XG and MFC42.DLL invalid page fault problems!

    I needed to remove all vestiges of the previous driver , including in regedit.. Even if you get it to work, the latency makes it almost unuseable

  3. #3

    Re: SW1000XG and MFC42.DLL invalid page fault problems!

    Maybe the new driver can help
    ---------
    Yamaha XG Message Board: XG - Technical and Creative Forum: SW1000XG MIDI problems


    By Nick Howes (Nickh) on Wednesday, January 12, 2000 - 03:47 pm:

    The 2.2.2 driver is going live in a few days, mme, asio & mme & direct x updates all cure the midi bug which yamaha R&D UK have been moaning about for yonks!

    My wavestation is now a happy chappy, being able to throw all of its heavy sysex through the SW1000XG at last

    anyways, its going up soon 2.2.2 driver

  4. #4

    Re: SW1000XG and MFC42.DLL invalid page fault problems!

    Hi everyone

    good to be back after a nice rest off work. Read the thread by Elle but I know Nick from Yamaha and had a conversation with him last week in which he said Yamaha are spending all their resource on getting the SW1000 to work with the G4 Mac AND Windows 2000 and GS is way low on the hit list to sort out. The new driver will not make much improvement (if any) to GS. It was revised to allow sysex to perform better..

    I have an SW1K BUT use a Montego II for GS. This only gives me a stereo out but it gets me out of a hole.

    KIA the bearer of bad tidings

  5. #5

    Re: SW1000XG and MFC42.DLL invalid page fault problems!

    Thx KIA,
    Still a shame though...
    Gigastudio should help a bit I suppose :-)

    luk

  6. #6

    Re: SW1000XG and MFC42.DLL invalid page fault problems!

    Thanks for replying everyone!

    Have ended up buying a SB Platinum to work around the GS install problem. Its a terrible sound card, but at least i can take the SPDIF out of the SB and put it through the SW1000 on its own channel.

    How about putting SW1000 compatibilty problems on the GS website Nemesys? so that people will know what to expect!

    Anyway back to the music (at last!)

    Sam

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •