• Register
  • Help
Results 1 to 5 of 5

Topic: GPO DXi is mis-behaving!!

Share/Bookmark
  1. #1

    Exclamation GPO DXi is mis-behaving!!

    Hey, every1!

    I think this is the first time I've every posted a problem with my GPO. It's always worked smoothly before.
    I'm using Cakewalk Music Creator 2002 (kinda like Sonar, but older and simpler) with the GPO DXi.
    This is the problem:
    Only one instance is playing!
    When I open the DXi and play the virtual keyboard I can only hear sound with the last instance of GPO. In the instances in which I can't hear sound, the little green bars on the right go up and down like they should, I just can't hear anything!

    This is a first-timer for me. I've never had this problem before. The only two things different that I'm doing different is that I have the memory locking feature turned off. I was told that turning it off would speed up loading times, which it didn't for me, BTW. The other thing I'm doing different is that I'm using more instruments, but smaller ones. In other words, instead of winds, percussion, and the section strings keyswitch patches, I have the winds, percussion, the full GPO steinway, and lush strings.

    I'm working off of 1gb of RAM and 1.8 GHz P4 processor.

    If anybody can help me out I'd greatly appreciate it!


    Thanks,
    Chris

  2. #2
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO DXi is mis-behaving!!

    Quote Originally Posted by cptexas
    Hey, every1!

    I think this is the first time I've every posted a problem with my GPO. It's always worked smoothly before.
    I'm using Cakewalk Music Creator 2002 (kinda like Sonar, but older and simpler) with the GPO DXi.
    This is the problem:
    Only one instance is playing!
    When I open the DXi and play the virtual keyboard I can only hear sound with the last instance of GPO. In the instances in which I can't hear sound, the little green bars on the right go up and down like they should, I just can't hear anything!

    This is a first-timer for me. I've never had this problem before. The only two things different that I'm doing different is that I have the memory locking feature turned off. I was told that turning it off would speed up loading times, which it didn't for me, BTW. The other thing I'm doing different is that I'm using more instruments, but smaller ones. In other words, instead of winds, percussion, and the section strings keyswitch patches, I have the winds, percussion, the full GPO steinway, and lush strings.

    I'm working off of 1gb of RAM and 1.8 GHz P4 processor.

    If anybody can help me out I'd greatly appreciate it!


    Thanks,
    Chris
    Do you mean it worked properly before with Music Creator, or with some other software? Have you previously used multiple instances of GPO with Music Creator?

    The first thoughts that come to mind: are you attempting to exceed the limits of your sound card? Have you checked GPO for input/output settings? What you need to do is to determine under what circumstances it first failed. Does it fail with all files, or only select? What are the specified limits of Music Creator?

    Richard

  3. #3

    Re: GPO DXi is mis-behaving!!

    Quote Originally Posted by rwayland
    Do you mean it worked properly before with Music Creator, or with some other software? Have you previously used multiple instances of GPO with Music Creator?
    Everything has worked fine with all programs untill now.
    Quote Originally Posted by rwayland
    The first thoughts that come to mind: are you attempting to exceed the limits of your sound card?
    what limits are you refering to?
    Quote Originally Posted by rwayland
    Have you checked GPO for input/output settings?
    Which settings? How do I check them?
    Quote Originally Posted by rwayland
    What you need to do is to determine under what circumstances it first failed. Does it fail with all files, or only select? What are the specified limits of Music Creator?

    Richard
    It only doesn't work right with the file I described above. The only circumstances I changed were that I turned off the RAM locking.
    The only limits Music Creator has to my knowledge is a limit of 8 instances.

    -Chris

  4. #4

    Re: GPO DXi is mis-behaving!!

    Problem solved.
    I aparently just did something wrong with that particular file. I made a new one and all is well and they all lived happily ever after!

    -Chris

  5. #5
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,938

    Re: GPO DXi is mis-behaving!!

    Quote Originally Posted by cptexas
    Problem solved.
    I aparently just did something wrong with that particular file. I made a new one and all is well and they all lived happily ever after!

    -Chris
    I have had similar problems. Sometimes I clear it simply by copying everything to a new file. Don't have any idea of why it works, but it does.

    Richard

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •