• Register
  • Help
Results 1 to 5 of 5

Topic: A bit mixed up...

Share/Bookmark
  1. #1
    Senior Member Eugene's Avatar
    Join Date
    Jul 2002
    Location
    Dublin, Ireland
    Posts
    364

    A bit mixed up...

    New user problem : have composition, 16 midi channels. Have loaded Personal Orch. VST1 and 2 accordingly with 16 orch. instruments. I can hear all instruments but the mix is in dire need of balancing. Using Cubasis VST4, when I go to the VST mixer , only channels (V1/V2,V17/V18) are showing activity, it seems as the 8 instruments in each VST are mixed together , so I can't pick out an individual instrument to balance. In the midi mixer I can see activity for all channels, but sliding the faders here makes no difference to what I hear.
    I wonder what is going on....hopefully a simple reason....would appreciate help as unbalanced composition is all over the place!

  2. #2

    Re: A bit mixed up...

    Eugene,

    Two things you should be aware of:

    1. If you want MIDI control of volume (cc7) and panning (cc10) then go to the "Options" menu in the player and choose the box "Use Std. cc#7/cc#10 volume and pan." Always remember that if you choose this cc7 should be used to set the static, relative instrument levels, not expressive dynamic changes within a track - that is the job of the mod wheel (cc1).

    2. The player lets you assign each loaded instrument to any one pair of 8 pairs of outputs (1-2; 3-4; 5-6; 7-8; 9-10; 11-12; 13-14; 15-16). With the desired instrument slot highlighted, just click on the "1-2" in the lower right corner of the main configuration window of the player. That will open the output menu. Choose the pair you want for that instrument. Each instance of the player will give you separate outs in the mixer up to the limit of the software (3 instances).

    Tom

  3. #3

    Re: A bit mixed up...

    Maybe this can help.

    Check your "Instrument Output Channel"-settings on the Kontaktplayer(vst).
    (You will find it to the right of the RAM Usage information)
    There you have different routing possibilities.

    All your instruments(channels) are probably set to 1/2, so VST1 will be routed to (V1/V2), and VST2 will be routed to (V17/V18)

    Try this in VST1 an VST 2:

    Instrument nr 1 (channel 1) set to 1/2
    Instrument nr 2 (channel 2) set to 3/4
    Instrument nr 3 (channel 3) set to 5/6
    ......and so on...

    There is a great tutorial how to set up, on the GPO supportpage
    It is for Cubase SX, but it helped me with Cubasis anyway.

    Thomas
    "Every journey, even one of a thousand miles, begins with a single step."

  4. #4
    Senior Member Eugene's Avatar
    Join Date
    Jul 2002
    Location
    Dublin, Ireland
    Posts
    364

    Re: A bit mixed up...

    Thank you, both Tom and Aquarius. Yes this worked perfectly, with your help I got output for all 16 instruments assigned correctly, and now can start balancing. I have GPO just 1 week, and have learned a lot in that time; the forum in invaluable for sharing information, and is especially helpful to new users such as myself. Once again thanks.

  5. #5
    Member
    Join Date
    Nov 2003
    Location
    Kauai, Hawaii, USA
    Posts
    685

    Re: A bit mixed up...

    Eugene - -

    Personally, I use the Kontakt Player (or other VST input in the case of non-GPO instruments) to set the pan position (if only in stereo) and relative level and leave the main Sequencer mixer controls at 0.0dB. I generally only resort to automating mix elements with the Sequencer mixer if I've really decided to counterman my velocity and other in-track settings.

    i hope this helps ... KevinKauai

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •