• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Topic: Error when selecting GigaPulse for effect

Share/Bookmark
  1. #1

    Error when selecting GigaPulse for effect

    Just got GS3 going (upgrade). When I goto apply a GigaPulse effect (open the gigapulse program) it errors out of GS3 giving the reason error in gpulseencoder.dll or something to that affect.

    Any ideas? I put the newest patch on GS3 before I started using it.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Error when selecting GigaPulse for effect

    Any ideas? I put the newest patch on GS3 before I started using it.


    -I just installed my patch....there was a note (on the Tascam site, I think) saying, in effect, "don't install the patch for at least 24 hrs after installing the software".

    I don't know what sort of terrible things befall someone who installs it immediately, but you may be just such a person. Did you wait 24hrs?

    good luck.

  3. #3

    Re: Error when selecting GigaPulse for effect

    Quote Originally Posted by belbin
    Any ideas? I put the newest patch on GS3 before I started using it.


    -I just installed my patch....there was a note (on the Tascam site, I think) saying, in effect, "don't install the patch for at least 24 hrs after installing the software".

    I don't know what sort of terrible things befall someone who installs it immediately, but you may be just such a person. Did you wait 24hrs?

    good luck.
    I did wait 24hrs. Should I just try a total uninstall / reinstall? That doesn't cause any registration/license issues I hope. Thanks.

  4. #4
    Senior Member
    Join Date
    May 2002
    Location
    Hollywood California
    Posts
    108

    Re: Error when selecting GigaPulse for effect

    The 24 hours is the time they've given themselves to get your registration confirmed and in their system. It's not like the PC is going to melt down or anything. jc

  5. #5

    Re: Error when selecting GigaPulse for effect

    Double check in the Config manager, 'Gigapulse/Convolution' tab, that it's pointing at the directory where you installed the Gpulse content. (The default is Drive:/Tascam/Gpulse/Common) Gpulse will fail to load if it can't find the content.

    HTH.

  6. #6

    Re: Error when selecting GigaPulse for effect

    Quote Originally Posted by EmmSee
    Just got GS3 going (upgrade). When I goto apply a GigaPulse effect (open the gigapulse program) it errors out of GS3 giving the reason error in gpulseencoder.dll or something to that affect.

    Any ideas? I put the newest patch on GS3 before I started using it.
    What version do you have? Only Orchestra provides access to GigaPulse directly. I believe that when you try to open a performance with GigaPulse (say, the VintAudio C7 gsp files) in Solo or Ensemble, it errors out. I would think that opening GigaPulse in Solo or Ensemble wouldn't be available, or would give a warning, but I don't know...

    -JF

  7. #7

    Re: Error when selecting GigaPulse for effect

    Quote Originally Posted by JonFairhurst
    What version do you have? Only Orchestra provides access to GigaPulse directly. I believe that when you try to open a performance with GigaPulse (say, the VintAudio C7 gsp files) in Solo or Ensemble, it errors out. I would think that opening GigaPulse in Solo or Ensemble wouldn't be available, or would give a warning, but I don't know...

    -JF
    I do have the Orchestra version. I'll check the tips above to see if something's out of whack. Thanks!

  8. #8

    Exclamation Re: Error when selecting GigaPulse for effect

    Update : see image of error.

    All directories are correct in the Config.

    http://www.emmseemusic.com/GSerror.jpg

    Should I uninstall/reinstall?

  9. #9

    Re: Error when selecting GigaPulse for effect

    Anyone? Any ideas? See above screenshot. Thanks!

  10. #10

    Re: Error when selecting GigaPulse for effect

    Man, why suffer? People are spending more time to make Gigastudio work than actually to make music with it!

    I just can´t believe it...

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •