• Register
  • Help
Results 1 to 8 of 8

Topic: Cannot arm an output channel

Share/Bookmark
  1. #1

    Cannot arm an output channel

    I am trying my capture to wave with GS3 (have done it before with 2.5), and I am having difficulty. When you click on the capture button, it reminds you to arm an output channel in the DSP view. I checked the help files, and where the record button is supposed to be (above the output slider), all I've got is grey panel. No sign of a button at all. I am using Cakewalk as my sequencer, and I am running GS3 Solo, and an M-Audio 2496 card. Any Ideas?

    Thanks,

    Poco

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Cannot arm an output channel

    Are you using re-wire? If so audio capture is disabled, and you need to either run GS in standalone mode or use the file-export audio command in cakewalk.

    cheers,
    Belbin

  3. #3

    Re: Cannot arm an output channel

    Quote Originally Posted by belbin
    Are you using re-wire? If so audio capture is disabled, and you need to either run GS in standalone mode or use the file-export audio command in cakewalk.

    cheers,
    Belbin
    Hmmm. Since I have never explicitly used re-wire, I don't know if I am or not. I have configured Cakewalk to be the sequencer that is started from within GS (by selecting the sequencer button on the GS toolbar). Does this automatically imply re-wire? If so, how should I reconfigure? I don't use Cakewalk for any audio capture. I have an MX-2424 for that, but I would like to use capture to wave when it is more convenient (than sending sound outboard).

    Thanks,

    Poco

  4. #4
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Cannot arm an output channel

    That would meanthat you're not in rewire mode now. Don't know about other c-walk versions, but sonar has "inset-rewire device" in it's main menu. that will put gs in rewire mode. if you're not doing that now, then I dunno why you can't arm an output channel for bounce. Is everything else working okay?

  5. #5

    Re: Cannot arm an output channel

    Quote Originally Posted by belbin
    Is everything else working okay?
    Everything else is fine. It's almost like the feature does not exist. I assume that I am looking in the right place, as the help docs detail all the buttons in that view. If I am correct, the place to arm for record is the same screen where you insert effects, set EQ, etc. This is baffling.

    Poco

  6. #6

    Re: Cannot arm an output channel

    Are you looking at the Output Masters? There are four tabs at the bottom of the window, and the Record Enables are on the Outputs...

  7. #7
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Cannot arm an output channel

    yeah, dude. if you're looking at track inserts and eq's, you're looking at the wrong part of the dsp station. do what fermata says!!

  8. #8

    Re: Cannot arm an output channel

    Quote Originally Posted by fermata
    Are you looking at the Output Masters? There are four tabs at the bottom of the window, and the Record Enables are on the Outputs...

    Duh! Problem solved...

    Thanks!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •