• Register
  • Help
Results 1 to 9 of 9

Topic: .....completely Baffled!!!

Share/Bookmark
  1. #1

    .....completely Baffled!!!

    Hello

    I'm new here.. I Just bought the GPO last week.. The quality of samples sound terrific from the demo song postings, but my problem is that I'm having difficulties setting things up properly.

    I'm just beginning to incorporate VSTi's into my arrangements. Until now I've always relied on my external synth sound modules for the voice samples, ever since the days using Atari 1024 Notator, Cubase VST 32, and now finally Cubase SX.

    My system worked perfectly until using VSTI's….

    I'm reading about other members using "tons" of samples overlapping in slight variations to give it that large orchestral sound. But when I try to load more than a 2-3 voices, I'm getting all these pops, crackles…and outright cutting-out!

    I'm keeping everything "dry"
    The Auto convert to 32 bit is unchecked
    I'm using no ambience/Reverb at all.

    Is this a system/sound card/ buffer set up issue, or merely my inefficient working method? Ie: Are people continuously "freezing" their VST tracks, thus allowing them for more voices?

    How many VSTi's can reasonably be loaded before problems occur (for a system like mine)

    Here's a quick rundown of my system specs
    Athlon 2.2 gig processor
    1.5 gigs of Ram
    40 gig hard drive
    Delta-44 sound card
    Midisport-midiman 8X8 interface

    Also, every time I run the ASIO simulation (upon opening the GPO Studio) my test fails
    " The current setup did not produce reliable sync information."
    …..But reading forums on the Cubase website I've been told this test was meaningless… is this true?

    Sorry for all the questions, but I'm at my wits end.. I've been trying countless combinations between Buffer sizes, sample rates, switching drivers,…etc.

    Please,..PLEASE .. Someone extend a hand!!!

    jeff

  2. #2

    Re: .....completely Baffled!!!

    Hi Jeff, I'm sorry I can't help, but someone will be here shortly to get you going.
    My guess is that you have a driver issue with your sound card.

    Joseph Burrel may be able to help you, he is probably familiar with your setup, hang tight.

    dpDan

  3. #3

    Re: .....completely Baffled!!!

    First off, if you are using Cubase SX, there's really no reason for you to use GPO Studio. Instead, you should be using GPO as a VSTi inside of Cubase SX. Since both of these applications use ASIO architecture, trying to run them at the same time will cause problems. GPO Studio is designed to be used with notation programs and sequencers without VSTi architecture.

    Try using GPO inside of SX as a VSTi and see what happens.

  4. #4

    Re: .....completely Baffled!!!

    Quote Originally Posted by Joseph Burrell
    Since both of these applications use ASIO architecture, trying to run them at the same time will cause problems.
    Interesting. I never thought of that. What about the DXi and GPO studio at once?
    Sorry for going OT, but I just had to ask!

    -Chris

  5. #5

    Re: .....completely Baffled!!!

    Hi!

    Your computer should be fast enough to handle quite a lot of tracks! Did you tweak your OS? If not, I very strongly recommend that you do so! Do you use your computer for music exlusively? If not, consider setting up a dual boot system. Windows has to be tweaked for performace you can find informations here for example:

    http://musicxp.net/tuning_tips.php

    These informations helped me increase performance on my computer a lot!

    Good luck!


    Erik

  6. #6

    Re: .....completely Baffled!!!

    I agree, your machine should easily handle quite a lot. If you're using Cubase, there shouldn't be a reason for you to use GPO Studio. Just use the VST or DXI plugins within Cubase.

    Your specs are at least as good as mine, and I have gotten as many as 9-10 instances of GPO and 60+ instruments at once (depending on which instruments). I do have to up the latency slider in those cases, mind you. I'm using Sonar which could account for a little difference, but not that much!
    - Jamie Kowalski

    All Hands Music - Kowalski on the web
    The Ear Is Always Correct - Writings on composition

  7. #7

    Re: .....completely Baffled!!!

    Thanks for all the replies, sorry i was unable to respond quicker... i cant seem to log into this forum properly at work.


    To Joseph.. thanks for your input, however I have indeed been accessing GPO through the VST devices within Cubase. I merely opened up the GPO studio to switch sound card drivers for test purposes as i was unsure if the GPO voices were controlled through the initial GPO Studio setup, or utilizing the driver setup within Cubase.. i assume now that it's the latter.

    Thanks also efreitaq, the OS optimizing site was very informative. I imagine though that these additional settings are for extra enhancement.. a turbo charge of sorts for audio performance.... I fear my setup is in far more dire need.

    I'm certain my system is capable of better performance, but i must be missing something... a wrong setting somewhere.?

    here's a brief list of what i have.... My hope would be for someone smarter than myself to point out exactly where the problem lies



    Delta 44-sound card
    Cubase SX
    (within Cubase under Device Setup/VST Multitrack)
    my current driver is set to M-Audio Delta ASIO
    I'm also given the choices of using: ASIO DirectX Full Duplex Driver, or , ASIO Multimedia Driver

    (In the Delta control panel) Sample rate : 44.100
    DMA Buffer size: 512

    (ASIO Multimedia Setup)
    Output ports:
    (Name): M-Audio Delta 44 Multi
    (Audio Buffers): 3
    (Buffer size samples): 5292
    (Audio Channels): 2
    (Bits per Sample) 16
    (Sync Ref): Yes

    Input Ports
    (Name): M-Audio Delta 44 Multi
    (Audio Buffers): 5
    (Buffer size samples): 5512
    (Audio Channels): 2
    (Bits per Sample) 16
    (Sync Ref): No

    ...of course there are so many settings elsewhere, that i have no clue as to their meaning (...including the ones above!)

    If i could be so bold as to impose on someone who also uses a Delta 44 to compare with their setup and kindly ask for a outline/template of their settings...

    ......i would be eternally grateful!!

    thanks for all the help!

    jeff

  8. #8

    Re: .....completely Baffled!!!

    Quote Originally Posted by JSP
    Thanks also efreitaq, the OS optimizing site was very informative. I imagine though that these additional settings are for extra enhancement.. a turbo charge of sorts for audio performance.... I fear my setup is in far more dire need.
    No, some of those settings aren´t just "turbo charges" (while some of them indeed are). Especially the first tip (processor scheduling) can bring your system from unusable to space shuttle! I strongly recommend going through all the tips! (In other forums, for example cubase.net, a post from somebody who didn´t do those xp-tweaks can easily get ignored or flamed ) Some of them really are of minor importance, but give it a try!

    Erik

    P.S.: I am no expert regarding those settings you quoted, all I can say is this: You only want that M-Audio-ASIO-driver (as you did). No need to try the other ones!


  9. #9

    Re: .....completely Baffled!!!

    How do you set up a dual boot? I use my computer for everything. I'd like to be able to boot using sweaked settings for sequencing.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •